X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

pac man sounds when opened- do not have cool iris

Kuphostiwe

I opened firefox and immediately started getting pac man sounds. I read the other blogs, but I do not have cool iris installed. What can I do?

This happened

Every time Firefox opened

Starte 5/21/10 after updating systems software on my mac

User Agent

Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10_6_3; en-us) AppleWebKit/531.21.11 (KHTML, like Gecko) Version/4.0.4 Safari/531.21.10

I opened firefox and immediately started getting pac man sounds. I read the other blogs, but I do not have cool iris installed. What can I do? == This happened == Every time Firefox opened == Starte 5/21/10 after updating systems software on my mac == == User Agent == Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10_6_3; en-us) AppleWebKit/531.21.11 (KHTML, like Gecko) Version/4.0.4 Safari/531.21.10

Isisombululo esikhethiwe

I did what Thomas suggested and IT WORKED!!!!! Here is what He suggested.


Firefox user

add http://www.google.*/logos/js/pacman10-hp.2.js to AdBlockPlus blacklist


I didn't have AdBlockPlus. So, I just went to the firefox plugins add on page, searched for it, and downloaded it.

When Firefox restarted I found the AdBlockPlus Icon on the top right of my screen and clicked on the arrow to the left it that points down.

Then I clicked on preferences.

After that I clicked on the "ADD FILTER" tab at the bottom left of the box that came up.

Then I copied and pasted http://www.google.*/logos/js/pacman10-hp.2.js into the "new filter" space and pressed ok.

After restarting Firefox, the sounds were gone.

I hope this works for everyone else too.

Funda le mpendulo ngokuhambisana nalesi sihloko 0

Eminye Imininingwane Yohlelo

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10_6_3; en-us) AppleWebKit/531.21.11 (KHTML, like Gecko) Version/4.0.4 Safari/531.21.10

Eminye Imininingwane

Umnikazi wombuzo

Same here... Google has it on their site. I wonder what the heck is going on. Is there a fix for this yet?

Same here... Google has it on their site. I wonder what the heck is going on. Is there a fix for this yet?
Moses
  • Moderator
459 izisombululo 3607 izimpendulo
Kuphostiwe

If you are on the Google homepage, that is part of their new interactive logo to celebrate the 30th Anniversary of Pacman.

If you are on the Google homepage, that is part of their new interactive logo to celebrate the 30th Anniversary of Pacman.

Umnikazi wombuzo

Same here.

Same here.
Moses
  • Moderator
459 izisombululo 3607 izimpendulo
Kuphostiwe

The Pacman sounds will be gone by tomorrow

The Pacman sounds will be gone by tomorrow

Umnikazi wombuzo

I went to a site other than google homepage and still had the sound of pac man

I went to a site other than google homepage and still had the sound of pac man

Umnikazi wombuzo

It's annoying! Just started when I opened Firefox today. My home page is not Google nor Firefox and yet I still get the sounds. Can't turn it off! Doesn't do it when I use IE....

It's annoying! Just started when I opened Firefox today. My home page is not Google nor Firefox and yet I still get the sounds. Can't turn it off! Doesn't do it when I use IE....

Umnikazi wombuzo

Just read some same complaints from last year. If you disable Cool Previews, it stops. I did and it worked!

Just read some same complaints from last year. If you disable Cool Previews, it stops. I did and it worked!

Umnikazi wombuzo

I just disabled cooliris previews and restarted my browser. I'm still hearing the pac man video game sounds. Mozilla needs to fix this.

I just disabled cooliris previews and restarted my browser. I'm still hearing the pac man video game sounds. Mozilla needs to fix this.

Umnikazi wombuzo

I have the same problem but only in Firefox and chrome. I deleted both and reinstalled firefox but it still happens.

I have the same problem but only in Firefox and chrome. I deleted both and reinstalled firefox but it still happens.

Umnikazi wombuzo

disabling cool iris worked for me.

disabling cool iris worked for me.

Umnikazi wombuzo

AAARRRGGGH!!!! And it also seems to be using way too much CPU resources as well. Not acceptable!

AAARRRGGGH!!!! And it also seems to be using way too much CPU resources as well. Not acceptable!

Umnikazi wombuzo

I had to disable Shockwave Flash plug in to get the music to stop. I also never even visited the Google site today and I got this on my mac book pro.

I had to disable Shockwave Flash plug in to get the music to stop. I also never even visited the Google site today and I got this on my mac book pro.

Umnikazi wombuzo

thanks with the advise , just turn off cooling previews

thanks with the advise , just turn off cooling previews

Umnikazi wombuzo

add http://www.google.*/logos/js/pacman10-hp.2.js to AdBlockPlus blacklist

add http://www.google.*/logos/js/pacman10-hp.2.js to AdBlockPlus blacklist

Umnikazi wombuzo

I read somewhere that if you have the add-on (mozilla) cool previews installed and you disable it, the sounds go away. it worked for me. I will enable again tomorrow once the pacman sounds are supposed to be gone

I read somewhere that if you have the add-on (mozilla) cool previews installed and you disable it, the sounds go away. it worked for me. I will enable again tomorrow once the pacman sounds are supposed to be gone

Umnikazi wombuzo

I can't get this annoying this to stop on firefox. This is so unprofessional. How could anyone let this happen. How do I stop this--short of throwing firefox out the window.

I can't get this annoying this to stop on firefox. This is so unprofessional. How could anyone let this happen. How do I stop this--short of throwing firefox out the window.

Umnikazi wombuzo

disabling cool previews works for me.....

disabling cool previews works for me.....

Umnikazi wombuzo

disabling the cool previews and even the cool iris and restarting browser did not fix it. I have business to do and this is really upsetting.

disabling the cool previews and even the cool iris and restarting browser did not fix it. I have business to do and this is really upsetting.

Umnikazi wombuzo

add http://www.google.*/logos/js/pacman10-hp.2.js to AdBlockPlus blacklist

I did this and the sounds went away. Thanks for the help from Anonymous above.

add http://www.google.*/logos/js/pacman10-hp.2.js to AdBlockPlus blacklist I did this and the sounds went away. Thanks for the help from Anonymous above.

Umnikazi wombuzo

firefox! google! pacman! unprofessional! unacceptable! Whaarrrrrgarble!

firefox! google! pacman! unprofessional! unacceptable! Whaarrrrrgarble!