Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Can't unblock popup

  • 6 uphendule
  • 0 zinale nkinga
  • 113 views
  • Igcine ukuphendulwa ngu PedroSMS

more options

Hi,

I seem to having multiple problems with Firefox over the last few weeks...

This problem is - I can't unblock popups. I have got popup blocking enabled, with a couple of Exceptions - it's been working fine until I wanted to use it today. I have tried turning off popup blocking, re-entering the exceptions - nothing is helping!!!

Does anyone know what to do?

Thanking you Pedro

Hi, I seem to having multiple problems with Firefox over the last few weeks... This problem is - I can't unblock popups. I have got popup blocking enabled, with a couple of Exceptions - it's been working fine until I wanted to use it today. I have tried turning off popup blocking, re-entering the exceptions - nothing is helping!!! Does anyone know what to do? Thanking you Pedro

Isisombululo esikhethiwe

You could try using the Page info window. Go to a site you want to enable. ctl+i will get that window, go to its Permissions tab and for Open Pop-up Windows select Allow.

https://support.mozilla.org/en-US/kb/firefox-page-info-window

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 1

All Replies (6)

more options

Isisombululo Esikhethiwe

You could try using the Page info window. Go to a site you want to enable. ctl+i will get that window, go to its Permissions tab and for Open Pop-up Windows select Allow.

https://support.mozilla.org/en-US/kb/firefox-page-info-window

more options

Thanks for your help @Terry. That worked :-)

You wouldn't happen to know how to stop Firefox from changing http to https on local addresses (192.168.xxx.xxx)?

Kind regards Pedro

more options

You can try to enable HTTPS-Only mode and create an 'off' http:// exception for the exact IP address.

more options

Thanks for your reply @cor-el. I have tried that, it doesn't work.

I have already posted this question "Stop Http redirecting to Https on local address", but no one has got a solution...

I have a suse tumbleweed os.

Kind regards Pedro.

more options

Are you using Firefox from the Mozilla server as that version might behave differently ?

Is that IP address another device on your local network ? If so, does that server possibly support secure HTTPS, but has no valid certificate installed ?

more options

Thank you for your reply @cor-el.

I don't know were it came from, it installed with Tumbleweed. Firefox Version 113.0.1 (64-bit).

Is that IP address another device on your local network ? - yes.

"If so, does that server possibly support secure HTTPS, but has no valid certificate installed ?" - (I assume when you say 'server' you are referring you to the device) - No, the device does not support https. No, the device does not have a certificate.

Kind regards Pedro