Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

tabs wont load, only on firefox

  • 2 uphendule
  • 0 zinale nkinga
  • 6 views
  • Igcine ukuphendulwa ngu irishostak

more options

No proxy option on didnt help. Please let me know what i can do?

No proxy option on didnt help. Please let me know what i can do?

All Replies (2)

more options

Click on the Settings option. Choose the No Proxy option under the Configure Proxy Access to the Internet section when the new window appears. Once you've chosen the option, make sure to click on the blue OK button at the bottom to save your changes.

Regards, James

Helpful?

more options

I did that of course, but didnt help. Any other ideas?

Helpful?

Buza umbuzo

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.