Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Attach vCard

  • 26 uphendule
  • 0 zinale nkinga
  • 10 views
  • Igcine ukuphendulwa ngu s_zibi

more options

Hi, I have a problem with attaching vCard to the single message. I can attach it to all messages in acount settings (see mail-2) but "Personal Card" option is inactive (see: mail-1).

I've no idea what's the problem

Rgds Zibi

Hi, I have a problem with attaching vCard to the single message. I can attach it to all messages in acount settings (see mail-2) but "Personal Card" option is inactive (see: mail-1). I've no idea what's the problem Rgds Zibi
Ama-screenshot ananyekiwe

All Replies (20)

more options

I don't understand the problem. You have account set to always include the Vcard, so why are you also trying to attach it from compose window? Isn't it already there?

more options

Hi, Thank You for a quick answer. My account isn't set to always include the vCard - it's only a picture. I'd like to sometimes attach vCard from compose window but this option is inactive in my thunderbird. I'm using win 7 pro x64 and Thunderbird 105.0b1, it's a fresh installation - yes, I know there's an old system but I need it in my job. Can You help me somehow? Thank You in advance

more options

It might be active if you remove it from account setting. I think maybe Thunderbird is trying to avoid having it appear twice.

more options

If I set account to always attach the vCard than in compose window is also set and looks active but it impossible (see: mail-3). If I unset account to always include vCard than in compose window this option is inactive. I don't understand why. I'm not sure but it could be important - I'm using a HTML template (see: mail-2)

more options

I don't understand. Why is it impossible when you have vcard set for account. Doesn't it appear?

more options

So, yes it doesn't appear. If I unset option always include vCard (see: mail-4) then option attach the vCard in compose windows is inactive (see: mail-5)

more options

Try this: UNtick the HTML signature and TICK the vcard signature and see if that works.

more options

I tried but compose window looks the same like before - it means option "attach the vCard" is inactive

more options

That may be appearing because it is already attached. Try sending a message to yourself to see if the vcard is there.

more options

Sorry but it doesn't work. If I set option "always include vCard", the vCard was sent. If the "always include vCard" option is unset vCard is not attached.

more options

Maybe we have a language problem. Your first sentence is that it does not work. But your second sentence states that it does.

more options

No, I never say that it works. I can add the vCard to the message only in account settings - ONLY. I can't do this compose window. I sent pictures witch displays two different states of attaching vCard in compose window. Once it's inactive - when "include to all messages" are unchecked. And another time is active - when "include to all messages" is checked. But it always doesn't work.

more options

So, when you send a message, the vcard isn't present. Is that it?

more options

Did you create this vcard with Thunderbird, using the 'edit' button to do it? Please review and edit it to include basic information, such as name and email id. Then, tick the box to always include it. Then go to compose window and click the attach button, which I think will show that it is attached.

more options

So, when you send a message, the vcard isn't present. Is that it?

Yes, but ONLY if "include to all messages" is checked


Did you create this vcard with Thunderbird, using the 'edit' button to do it? Yes, shure

Please review and edit it to include basic information, such as name and email id. Then, tick the box to always include it. Then go to compose window and click the attach button, which I think will show that it is attached. If I check option "always include vCard" than in compose window "attach the vCard" is also checked and vCard will be attached to the messege. But I don't want to use option "always include..." because I'd like sometimes only include vCard by checking proper option in compose window

more options

OK, I'm convinced. I filed a bug report. That's the best I can do. You can include it manually, once you determine where it is. To do that, tick to always include, compose a message, click the vcard attached to locate where it is stored, which will be somewhere around c:\users\<yourID>\appdata\local\temp.. or thereabouts.

more options

OK, I'm convinced. I filed a bug report. That's the best I can do. I'm also convinced


You can include it manually, once you determine where it is. To do that, tick to always include, compose a message, click the vcard attached to locate where it is stored, which will be somewhere around c:\users\<yourID>\appdata\local\temp.. or thereabouts. I can't do this because it doesn't work. It means: if I tick "always include" and compose a message and when I try to click "attach th vCard" nothing happens. This option looks active but it's not working

more options

Instead of clicking 'attach vcard', you could just click 'attach' and locate the file yourself.

more options

I understand but as I wrote - it doesn't work.

more options

I tried it. It works.

  1. 1
  2. 2