Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefox browser - links do not work in ebay - add to watchlist

  • 4 uphendule
  • 1 inale nkinga
  • 20 views
  • Igcine ukuphendulwa ngu abes1

more options

So in eBay when viewing items and then clicking on link (drop down box with multiple options or actual link on page) nothing happens, not added to watch list and no movement on page. Works fine in Chrome. Somehow after loading in Chrome the links worked, however going to another page the links became unresponsive again. Want to stay with Firefox but am nearly about to dump and return to Chrome. have had other issues with Firefox not rendering buttons for continuing form completion on other sites, and then transfer to Chrome and all is good, with no change or additional information needing to be provided (just in case the page was asking for info but Firefox didn't recognise need). Very frustrating. Have attached screen shots of buttons eBay page in Chrome & Firefox.

Ama-screenshot ananyekiwe

All Replies (4)

more options

Make sure you are not blocking content.

Diagnose Firefox issues using Troubleshoot(Safe) Mode {web link}

A small dialog should appear. Click Start In Troubleshoot(Safe) Mode (not Refresh). Is the problem still there?


https://support.mozilla.org/en-US/kb/enhanced-tracking-protection-firefox-desktop


Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

Okulungisiwe ngu FredMcD

Helpful?

more options

Thanks FredMcD for the answers however neither option (removed cookies/cleared cache) or troubleshoot mode made any difference. Interestingly after clearing cache and entering back into the Firefox browser the eBay page seemed to appear as it should (similar to the chrome picture attached originally) however logging in turned it into the issue again. Have rest Firefox, gone to security and changed from custom to standard browser privacy (custom set to not block cookies) but issue remains.

Helpful?

more options

Delete browsing, search and download history on Firefox {weblink}


Remove a single website from your history {weblink}

Open the History Manager <Control> (Mac=<Command>) <Shift> H. In the search bar, enter the name of the site. Right-click on one of the listings and select Forget About This Site. This should remove all information, including any site settings including passwords.

Okulungisiwe ngu FredMcD

Helpful?

more options

Thanks FredMcD seemed to have solved the issue but will monitor as a couple of glitches appeared I think during testing. the 'button' as a dropdown box (as compared to a thicker button) remains but clicking certainly provides the correct action. Will monitor for a couple and return as mark as solved if all OK.

Helpful?

Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.