Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Global search stopped working part 2.

more options

There is archived topic: https://support.mozilla.org/en-US/questions/1201650#answer-1069428

Where people share that the search just does not work properly in ThunderBird. I myself after I met the same issue in my TB (search just did not work for me since the very first time I started using TB) - tolerated it for one year, I just was just going to WEB gmail interface to perform search, and then it was enough. I have tried thebat, claws and foxmail - all of them have their flaws, but the foxmail did the best EVERY sense EXCEPT ONE - somehow it makes my very old messages to become UNREAD it is annoying, but search works greatly in foxmail.... All in have decided to go back to thunderbird and try to resolve issue with search, I have removed the global-messages-db.sqlite many times. I did not help me... It is sad. And the old thread was archived like nothing happened. :) It is funny... May be issue should be RESOLVED instead of IGNORED?

All Replies (1)

more options

Actually ... nevermind. It works now. After I removed global db AND GAVE enough time to index all my emails. After the index was completed the global search worked well. Sorry for the disturbance.

Helpful?

Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.