Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Remote content

  • 4 uphendule
  • 1 inale nkinga
  • 12 views
  • Igcine ukuphendulwa ngu sfhowes

more options

Hello, I want inserted images to show when I open an incoming email message. I go to Options – Privacy & Security – select Allow remote content in messages. But nothing happens, just empty boxes in the message. What am I doing wrong? Further query. How can I make selected messages automatically open in a new window as it used to do in the past? Help would be much appreciated. Tim

Isisombululo esikhethiwe

re :Further query. How can I make selected messages automatically open in a new window.

If you want to force all double clicks to open email in a new window then set the default action: Menu app icon > Options Select 'General' Scroll down to 'Reading & Display' section Open messages in: Select : 'A new message window'

If you do not want to set open in new window as default then the option is still available via: Right click on email in list and select 'Open in new window'


re:I go to Options – Privacy & Security – select Allow remote content in messages. It should have worked. I've just checked on my version 78.6.1

See if you have an addon that is causing a poblem Restart Thunderbird with Addons disabled


However, it is possible the Anti-Virus is having an effect. To test: Exit Thunderbird and restart your computer in 'Safe Mode with Networking'. Then start Thunderbird.

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (4)

more options

Isisombululo Esikhethiwe

re :Further query. How can I make selected messages automatically open in a new window.

If you want to force all double clicks to open email in a new window then set the default action: Menu app icon > Options Select 'General' Scroll down to 'Reading & Display' section Open messages in: Select : 'A new message window'

If you do not want to set open in new window as default then the option is still available via: Right click on email in list and select 'Open in new window'


re:I go to Options – Privacy & Security – select Allow remote content in messages. It should have worked. I've just checked on my version 78.6.1

See if you have an addon that is causing a poblem Restart Thunderbird with Addons disabled


However, it is possible the Anti-Virus is having an effect. To test: Exit Thunderbird and restart your computer in 'Safe Mode with Networking'. Then start Thunderbird.

Helpful?

more options

Remote content isn't displayed if View Message Body As is anything else than Original HTML. If you already have that, check if the images are visible in webmail, as they might be blocked by the mail provider before mail is read by TB.

Helpful?

more options

Many thanks Toad-Hall and sfhowes Sadly, I haven’t had any success. Automatic opening a message in a new window following the instructions didn’t work. I do know that I can right click and select Open in a new widow. Similarly, selecting Allow remote control was not successful even when using Safe Mode. I can laboriously open images in my Paint Shop Pro program. My version is 78.6.1 and I have no add-ons. I use Kaspersky internet security. Can I perhaps remove Thunderbird from my computer and then re-install it? Tim

Helpful?

more options

Kaspersky could very well be blocking embedded images, as it does something similar with attachments. Try disabling attachment filtering or some other option that affects images and see if it makes a difference:

https://support.mozilla.org/en-US/questions/1321613

In general, the TB profile folder should be excluded from antivirus scanning (leaving the real-time background scanner in place).

Also, confirm that the images appear (or not) in webmail view.

Helpful?

Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.