Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Slow video playback on

more options

Hello,

I've got a laptop Dell XPS 9380 that comes with an Intel UHD Graphics 620 as Video Chipset. I run in under Fedora 33 with the distro provided package (as of now version 84). The playback on some videos is choppy, I have one picture on 10 I'd say.

How can I fix that, can you point me some solution ?

thanks

Isisombululo esikhethiwe

Make sure your FFmpeg and libavcodec packages are updated. see screenshot

Operating System: openSUSE Tumbleweed 20210113 KDE Plasma Version: 5.20.5 KDE Frameworks Version: 5.78.0 Qt Version: 5.15.2 Kernel Version: 5.10.5-1-default OS Type: 64-bit Processors: 8 × Intel® Core™ i7-4810MQ CPU @ 2.80GHz Memory: 31.0 GiB of RAM Graphics Processor: Mesa DRI Intel® HD Graphics 4600

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 1

All Replies (2)

more options

Isisombululo Esikhethiwe

Make sure your FFmpeg and libavcodec packages are updated. see screenshot

Operating System: openSUSE Tumbleweed 20210113 KDE Plasma Version: 5.20.5 KDE Frameworks Version: 5.78.0 Qt Version: 5.15.2 Kernel Version: 5.10.5-1-default OS Type: 64-bit Processors: 8 × Intel® Core™ i7-4810MQ CPU @ 2.80GHz Memory: 31.0 GiB of RAM Graphics Processor: Mesa DRI Intel® HD Graphics 4600

Okulungisiwe ngu jonzn4SUSE

more options

Good spot

I usually add the repo rpmfusion to any machine I had but forgot to do this for this new laptop, thus I installed libffmpeg.

Thanks for the advice,