Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Downloads

  • 2 uphendule
  • 1 inale nkinga
  • 8 views
  • Igcine ukuphendulwa ngu woodlandelf

more options

Lately, every time I download a photoshop file, it now opens Photoshop and opens the file. How do I disable that from happening? I just want the file. I don't need to see it open. This has just been happening recently and I don't always need to open the files right away. It just slows my progress down and it's annoying! Thank you in advance!

Isisombululo esikhethiwe

Could you check how your Firefox is configured for PSD files on the Preferences page. I don't know whether it will be listed under PSD or PhotoShop. If they are set to open automatically, you can change that to Save File or to Always Ask. More info in this article: Change what Firefox does when you click on or download a file.

Was that it?

If not, do you maybe have an "Open in Photoshop" add-on? You can view, disable, and often remove unwanted or unknown extensions on the Add-ons page. Either:

  • Command+Shift+a (Windows: Ctrl+Shift+a)
  • "3-bar" menu button (or Tools menu) > Add-ons
  • type or paste about:addons in the address bar and press Enter/Return

In the left column of the Add-ons page, click Extensions. On the right side, find the "Manage Your Extensions" heading.

If there is at least one extension before the next heading -- "Recommended Extensions" -- please continue:

Then cast a critical eye over the list below that heading. Any extensions Firefox installs for built-in features are hidden from this page, so everything listed here is your choice (and your responsibility) to manage. Anything that looks Photoshop-related, image-related, or has a name similar to Open in/Open with? While you're here, look for anything suspicious or that you just do not remember installing or why. If in doubt, disable (or remove). For your privacy and security, don't let mystery programs linger here.

Any progress so far?

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (2)

more options

Isisombululo Esikhethiwe

Could you check how your Firefox is configured for PSD files on the Preferences page. I don't know whether it will be listed under PSD or PhotoShop. If they are set to open automatically, you can change that to Save File or to Always Ask. More info in this article: Change what Firefox does when you click on or download a file.

Was that it?

If not, do you maybe have an "Open in Photoshop" add-on? You can view, disable, and often remove unwanted or unknown extensions on the Add-ons page. Either:

  • Command+Shift+a (Windows: Ctrl+Shift+a)
  • "3-bar" menu button (or Tools menu) > Add-ons
  • type or paste about:addons in the address bar and press Enter/Return

In the left column of the Add-ons page, click Extensions. On the right side, find the "Manage Your Extensions" heading.

If there is at least one extension before the next heading -- "Recommended Extensions" -- please continue:

Then cast a critical eye over the list below that heading. Any extensions Firefox installs for built-in features are hidden from this page, so everything listed here is your choice (and your responsibility) to manage. Anything that looks Photoshop-related, image-related, or has a name similar to Open in/Open with? While you're here, look for anything suspicious or that you just do not remember installing or why. If in doubt, disable (or remove). For your privacy and security, don't let mystery programs linger here.

Any progress so far?

Helpful?

more options

Thank you! I did a little more investigation and realized when the download window came up, it showed "open file with the application." I changed it to just "download" instead. And now it's fine!

Thanks for pointing me in the right direction!

Helpful?

Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.