Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefox 83

  • 10 uphendule
  • 1 inale nkinga
  • 74 views
  • Igcine ukuphendulwa ngu Raquel

more options

Okay I just uploaded the new version of firefox I think 83, and every time I restart my computer or anything like that I have to re-log back into EVERYTHING. All my google accounts everything that require a password. It has for the most part my passwords saved but it i a huge hassle especially since I work from home it eats up a lot of time.

It doesn't save my tabs I had left open either. I can get them back when I go to sync tabs but I have to do it one at a time. It literally takes me back to the "Important News: Changes to your Firefox" page every time and its been days and its super frustrating. If I have to do this every time I will have to switch over to chrome which would be a bummer. I have tried fixing it in my preferences section of firefox and made sure everything is lining up there so it should be saving my info but no matter what I do it just takes me back to that page along with my ad blocker and honey page as if it was my first time signing in

Please help I can't do this every time I log in

All Replies (10)

more options

You said, I just uploaded the new version of firefox. How? Did you do this? How to download and install Firefox on Mac

Helpful?

more options

Yes I'm pretty sure I did that, I just tried it again to make sure and sure enough it erased everything again. I don't know why it makes me start over again

Helpful?

more options

Your ‘logged-in’ status is stored in special cookies. If the cookie is removed, you are logged out.


You may be in Private Browsing mode or told Firefox not to remember.

Type about:preferences#privacy<enter> in the address bar. The button next to History, select Use Custom Settings.

Turn off Always Use Private Browsing Mode Turn on Remember My Browsing And Download History At the bottom of the page, turn on Clear History When Firefox Closes. At the far right, press the Settings button. Turn on ONLY Cache and Form And Search History leaving the others off.

Helpful?

more options

Okay, I tried that too Fred, and I made sure to do everything you said but when I restarted my computer it still started me off back to the beginning "important News: Changes to your firefox profile" with none of my tabs saved. I am at such a loss I don't know what else to do? I can get my previous tabs back one at a time from my synced tabs but its such a hassle and I have to log into m google accounts every time and everything connected to them.

Helpful?

more options

Profile data can be removed or not recorded in several ways;

  • 1) Running Firefox in Private Mode (nothing is recorded)
  • 2) Privacy settings; (In the address bar, type about:preferences#privacy<enter>)
  • 3) Many disk cleaners and anti-virus type programs can remove data from browsers
    Open their settings and have them leave the browsers alone.
  • 4) Mal-ware.

Helpful?

more options

Okay, I made sure to do all the steps you said, I don't know what disk cleaners are the only thing I can think of having is my ad blocker plus but I checked the settings on that and I didn't see an option to leave my browser alone. I made sure to do steps 1 and 2 again, I then refreshed firefox and all my tabs opened up again whihc was very exciting. I then to make sure it worked restarted my computer and then when I opened up my firefox again it had erased everything again. I am not on the private mode for sure and I had made sure to click the restore previous tabs option under "Preferences". And when I looked back under the "about:preferences#privacy" section what I had previously clicked hadn't been saved? But it had been saved when I refreshed firefox but not when I restarted my computer.

Do you have anymore advice?

Helpful?

more options

I called for more help.

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh).

Do some surfing. Then Close Firefox. Open Firefox again in Safe Mode.

Is the problem still there?

Helpful?

more options

Yes I am afraid so, same thing, I shut down firefox after doing the safe mode and all my tabs were there saved again. After though to make sure it worked fully I shut down and then restarted my computer. When I logged back onto Firefox everything was gone again and the page was "important News: Changes to your firefox profile" and having to log back onto the gmail again.

Helpful?

more options

It could be one of the add-ons might be the problem.

Helpful?

more options

Ah, okay I appreciate the help. Thank you for trying!

Helpful?

Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.