Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Missing "..." menu in Lockwise

more options

Hi,

https://support.mozilla.org/en-US/kb/export-login-data-firefox-lockwise (fixed link)

The tutorial (link above) is wrong, because there is no "..." menu, in about:logins in Firefox 81. So I'm unable to export Firefox Lockwise logins.

Could you please update this tutorial ?

Best regards,

R.

Okulungisiwe ngu AliceWyman

Isisombululo esikhethiwe

It may be an issue with a dark mode. Try to click somewhere around a top right corner, on the right side of an avatar.

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (7)

more options

This tutorial is OK, it doesn't need to be updated.

Can you show your screenshot (with hidden data)?

Helpful?

more options

Hello, thank you for your reply !

Please find attached a screenshot. As you can see, there is no "..." menu.

Can you send a screenshot too, to show me where you find this "..." menu please ?

Thank you for your help.

Helpful?

more options

Isisombululo Esikhethiwe

It may be an issue with a dark mode. Try to click somewhere around a top right corner, on the right side of an avatar.

Helpful?

more options

Your right ! I found it as you described ! Thank you for your help ! Is that worth it to "report" this issue ?

Helpful?

more options

Yes, you can report this issue here: https://bugzilla.mozilla.org/enter_bug.cgi

Helpful?

more options

Hmm, I tried to replicate the problem by creating ui.systemUsesDarkTheme as a number preference with a value of 1 in about:config, but I still had the button (screenshot attached). Perhaps there is another way to trigger dark mode that causes the problem?

Helpful?

more options

Hello !

Ok ! Thank you @TyDraniu !

@jscher2000 It is very strange, but now, the button is white for me too, exactly like in your screenshot !

I enabled dark theme of Firefox using the "colors" setting of Windows. And selected Dark. But when I select Dark and then White and then Dark and then White, the bug never appears.

So I'm unable to replicate it too.

Helpful?

Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.