Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Typing text into the address field triggers a search, even when the separate search field is enabled and the "address field search" is disabled in preferences

  • 2 uphendule
  • 1 inale nkinga
  • 4 views
  • Igcine ukuphendulwa ngu denzl

more options

Since one of the last updates (currently using 78.0.2esr on mac), the address field doesn't behave as expected and not as it did before: For example, when I type "wiki.dtpd.loc" into the address field, Firefox should open this (local) Webpage. Instead, it triggers a Google search for the term "wiki.dtpd.loc". My Firefox is configured to show separate address and search fields, and NOT to use the address field for search suggestions, so this shouldn't happen.

It is annyoing, 'cause I can't access my local pages without alway prefixing them with http:// or https://

Is there a solution? Is it a bug?

Thanks ;-)

Isisombululo esikhethiwe

Try to set keyword.enabled = false on the about:config page.

You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 1

All Replies (2)

more options

Isisombululo Esikhethiwe

Try to set keyword.enabled = false on the about:config page.

You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.

Helpful?

more options

Perfect, thanks co-rel ;-)

Helpful?

Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.