Search Support

"This is a draft message" shows up on incoming email

  • 4 uphendule
  • 1 inale nkinga
  • 14 views
  • Igcine ukuphendulwa ngu Wayne Mery

more options

At one point one of my group of emails started saying "This is a draft message" offering me to edit it, when I do it also shows the email with html options turned on, which is not how I have Thunderbird configured. I think the change came after an update, but I gave up on finding the why until today, which is probably a year later. My version of Thunderbird is 68.4.2 (64-bit).

Operating System: FreeBSD 12.0 KDE Plasma Version: 5.17.4 KDE Frameworks Version: 5.65.0 Qt Version: 5.13.2 Kernel Version: 12.0-RELEASE OS Type: 64-bit Processors: 32 × ACPI CPU Memory: 47.9 GiB of RAM File System: ZFS v 5.

I have 3 groups of emails, two under specific domains Steve, Reddit and Local Folders. Only one of the two shows the message above each message. I've not been able to find what denotes an email to be draft (outside the Drafts folder). It lists all those messages, both new and old, as draft and am now completely stomped. The only thing that stands out is that the first listed email group is the one with the issue.

With group I mean groups of folders to separate emails. The first one is Steve which has 25 folders, but the Local Folders have 35 folders so that does not seem to be relevant. If I click on the x to hide the Edit option it comes back once I return to the message. This is true for all messages under Steve. It is not an issue for any other "group". I do have many email accounts (50+) to keep traffic separated from each other. There's a ton of free disk space.

Hopefully this is enough to point me in some direction to resolve this annoyance. :) Thanks in advance!

All Replies (4)

more options

re :I've not been able to find what denotes an email to be draft (outside the Drafts folder).

Any folder that is designated as the 'drafts' folder (not necessarilly the 'Drafts' folder) will show all emails within it as drafts, so when an email is selected it will show the message "This is a draft message" .

If you have several 'identities' within a mail account - where you have several email addresses collecting into one mail account, then it is possible you have set up each of them to use the wrong folder as drafts.

Right click on mail account name folder in Folder Pane and select 'Settings' to open the Account Settings window. select 'Copies & Folders' for that account Under the 'Drafts and Templates' section select 'Drafts Folder on: and select the name of the mail account'

Assuming you have setup 'identities', so you have several incoming email address that are collated under the one main mail account. reselect the mail account name click on 'Manage Identities' button Select any of the non default identites click on 'Edit' Select 'Copies & folders' tab Under the 'Drafts and Templates' section Select 'Drafts folder on: and select the default mail account - same as set up for the default identity. So no matter what 'identity email address' is set up within that mail account, they are all using the same 'Drafts' folder on same account. click on OK

Click on OK Restart Thunderbird.

Helpful?

more options

FWIW, for a long time (a year?) I have been seeing "This is a draft message" in only the Inbox, of only one account. The account has only one identity. I have tried but never figured out why. It went away briefly, last fall IIRC. No other account is points drafts to Inbox of this account.

Helpful?

more options

If an Inbox acts like a Drafts folder, or vice versa, can it be fixed with the FolderFlags add-on?

Helpful?

more options

Good question. Not in the past, and I've just tried again - folderflags indicates the folder doesn't have the draft flag. Also starting in safe mode does not help.

Helpful?

Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.