X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

I no longer get a folder choice when I "Bookmark This Page", how to fix?

Kuphostiwe

When clicking Bookmarks, BookMark This Page, I used to get a drop down box to let me choose the folder. Now it puts the new bookmark in Other Bookmarks and gives no choice. I am afraid I changed a setting somehow. I cannot omagine Firefox woyud take this away. I am on 7-.0.1 for 64 bit.

When clicking Bookmarks, BookMark This Page, I used to get a drop down box to let me choose the folder. Now it puts the new bookmark in Other Bookmarks and gives no choice. I am afraid I changed a setting somehow. I cannot omagine Firefox woyud take this away. I am on 7-.0.1 for 64 bit.

Isisombululo esikhethiwe

TyDraniu said

Bookmark this page for a moment, then select Bookmarks -> Edit a bookmark. When a panel shows up, select the Show editor when saving.

In case a picture would help with that, this is the checkbox to look for after clicking the blue star:

Funda le mpendulo ngokuhambisana nalesi sihloko 0
Isicaphuno

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Shockwave Flash 32.0 r0

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:70.0) Gecko/20100101 Firefox/70.0

Eminye Imininingwane

TyDraniu
  • Top 25 Contributor
355 izisombululo 1986 izimpendulo
Kuphostiwe

Impendulo Ewusizo

Bookmark this page for a moment, then select Bookmarks -> Edit a bookmark. When a panel shows up, select the Show editor when saving.


For easier access to bookmarking you can also:

  1. Click on the Library 57 library icon icon on your Firefox toolbar.
  2. Click on Bookmarks, then click on Bookmarking Tools.
  3. Click on Add Bookmarks Menu to Toolbar.
    • A Bookmarks Menu Bookmark Menu icon (star on tray) icon will be added to your toolbar.
  4. Click on the new Bookmarks Menu icon. You should get the same Bookmarks Menu as in earlier Firefox versions.
Bookmark this page for a moment, then select Bookmarks -> Edit a bookmark. When a panel shows up, select the '''Show editor when saving'''. For easier access to bookmarking you can also: # Click on the Library [[Image:57 library icon]] icon on your Firefox toolbar. # Click on ''Bookmarks'', then click on ''Bookmarking Tools''. # Click on ''Add Bookmarks Menu to Toolbar''. #* A Bookmarks Menu [[Image:Bookmark Menu icon (star on tray)]] icon will be added to your toolbar. # Click on the new Bookmarks Menu icon. You should get the same Bookmarks Menu as in earlier Firefox versions.

Okulungisiwe ngu TyDraniu

Ingabe lokhu kube usizo kuwena? 1
Isicaphuno
jscher2000
  • Top 10 Contributor
8837 izisombululo 72222 izimpendulo
Kuphostiwe

Isisombululo Esikhethiwe

TyDraniu said

Bookmark this page for a moment, then select Bookmarks -> Edit a bookmark. When a panel shows up, select the Show editor when saving.

In case a picture would help with that, this is the checkbox to look for after clicking the blue star:

''TyDraniu [[#answer-1270050|said]]'' <blockquote> Bookmark this page for a moment, then select Bookmarks -> Edit a bookmark. When a panel shows up, select the '''Show editor when saving'''. </blockquote> In case a picture would help with that, this is the checkbox to look for after clicking the blue star: <img src="https://user-media-prod-cdn.itsre-sumo.mozilla.net/uploads/images/2019-12-01-14-23-53-757c9c.png">
Ingabe lokhu kube usizo kuwena?
Isicaphuno

Umnikazi wombuzo

Wow, I must have set that feature "off" recently. Thank you!

Wow, I must have set that feature "off" recently. Thank you!
Ingabe lokhu kube usizo kuwena?
Isicaphuno
BILLBB2 0 izisombululo 2 izimpendulo
Kuphostiwe

I Dont get an edit option when I type in 'Bookmarks'..

I Dont get an edit option when I type in 'Bookmarks'..
Ingabe lokhu kube usizo kuwena?
Isicaphuno
jscher2000
  • Top 10 Contributor
8837 izisombululo 72222 izimpendulo
Kuphostiwe

BILLBB2 said

I Dont get an edit option when I type in 'Bookmarks'..

Try this:

(1) Bookmark the current page by clicking the star icon in the address bar

(2) Click the star icon again to drop the editor panel and then you should be able to check the box

Does that work on yours?

''BILLBB2 [[#answer-1277541|said]]'' <blockquote> I Dont get an edit option when I type in 'Bookmarks'.. </blockquote> Try this: (1) Bookmark the current page by clicking the star icon in the address bar (2) Click the star icon again to drop the editor panel and then you should be able to check the box Does that work on yours?
Ingabe lokhu kube usizo kuwena?
Isicaphuno
cor-el
  • Top 10 Contributor
  • Moderator
17673 izisombululo 159870 izimpendulo
Kuphostiwe

Impendulo Ewusizo

You can also inspect and possibly modify this pref directly on the about:config page.

  • browser.bookmarks.editDialog.showForNewBookmarks = true

You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.

You can also inspect and possibly modify this pref directly on the <b>about:config</b> page. * browser.bookmarks.editDialog.showForNewBookmarks = true You can open the <b>about:config</b> page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue. *https://support.mozilla.org/en-US/kb/about-config-editor-firefox
Ingabe lokhu kube usizo kuwena? 1
Isicaphuno
BILLBB2 0 izisombululo 2 izimpendulo
Kuphostiwe

I found this by accident after re reading some other suggestions that were not clear. Your solution works fine. Exactly what I discovered by accident.

I found this by accident after re reading some other suggestions that were not clear. Your solution works fine. Exactly what I discovered by accident.
Ingabe lokhu kube usizo kuwena?
Isicaphuno
Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.