X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Indexed DB

Kuphostiwe

Как решить эту проблему ?

" В вашем браузере отключено локальное хранилище Indexed DB Для полноценной работы Mate Translate необходимо, чтобы в вашем браузере было включено локальное хранилище Indexed DB (база данных, в которой сохраняются все ваши переводы и разговорники).

Скорее всего, ваш браузер сейчас работает в режиме Приватного просмотра, во время которого Indexed DB не работает (это известная ошибка #781982 Firefox).

Вы можете попробовать в настройках истории браузера about:preferences#privacy отметить опцию "Firefox будет запоминать историю". Однако это не гарантирует того, что Indexed DB заработает. Или же вы можете связаться с Mozilla и попросить их как можно скорее исправить эту ошибку.

Мы очень сожалеем о предоставляемых вам неудобствах, однако мы ничего не можем с этим поделать. "

Как решить эту проблему ? " В вашем браузере отключено локальное хранилище Indexed DB Для полноценной работы Mate Translate необходимо, чтобы в вашем браузере было включено локальное хранилище Indexed DB (база данных, в которой сохраняются все ваши переводы и разговорники). Скорее всего, ваш браузер сейчас работает в режиме Приватного просмотра, во время которого Indexed DB не работает (это известная ошибка #781982 Firefox). Вы можете попробовать в настройках истории браузера about:preferences#privacy отметить опцию "Firefox будет запоминать историю". Однако это не гарантирует того, что Indexed DB заработает. Или же вы можете связаться с Mozilla и попросить их как можно скорее исправить эту ошибку. Мы очень сожалеем о предоставляемых вам неудобствах, однако мы ничего не можем с этим поделать. "
Isicaphuno

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Shockwave Flash 32.0 r0

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:60.0) Gecko/20100101 Firefox/60.0

Eminye Imininingwane

jscher2000
  • Top 10 Contributor
8578 izisombululo 70134 izimpendulo
Kuphostiwe

Impendulo Ewusizo

Are you using one of these settings:

Options => Privacy & Security => History

  • Firefox will: Never remember history
  • Firefox will: Use custom settings for history + "Always use private browsing mode"

In that mode, Firefox disables IndexedDB as part of the feature of preventing websites from storing data to disk.

Currently, extensions are also affected. Hopefully that will change in a future version, but I have no idea what the timing would be.

Are you using one of these settings: Options => Privacy & Security => History * Firefox will: Never remember history * Firefox will: Use custom settings for history + "Always use private browsing mode" In that mode, Firefox disables IndexedDB as part of the feature of preventing websites from storing data to disk. Currently, extensions are also affected. Hopefully that will change in a future version, but I have no idea what the timing would be.
Ingabe lokhu kube usizo kuwena? 1
Isicaphuno

Umnikazi wombuzo

Therefore, if i correct have understood your reply, there is not solution now for my problem regarding Mozilla browser?

Therefore, if i correct have understood your reply, there is not solution now for my problem regarding Mozilla browser?
Ingabe lokhu kube usizo kuwena?
Isicaphuno
jscher2000
  • Top 10 Contributor
8578 izisombululo 70134 izimpendulo
Kuphostiwe

Impendulo Ewusizo

If the extension cannot work without IndexedDB, and you do not want to change how you run Firefox, then the extension cannot work in your Firefox.

If the extension cannot work without IndexedDB, and you do not want to change how you run Firefox, then the extension cannot work in your Firefox.
Ingabe lokhu kube usizo kuwena? 1
Isicaphuno

Umnikazi wombuzo

How can i change run of Firefox?

"Options => Privacy & Security => History

   Firefox will: Never remember history
   Firefox will: Use custom settings for history + "Always use private browsing mode" 

"

This method did not help me.

How can i change run of Firefox? "Options => Privacy & Security => History Firefox will: Never remember history Firefox will: Use custom settings for history + "Always use private browsing mode" " This method did not help me.
Ingabe lokhu kube usizo kuwena?
Isicaphuno
jscher2000
  • Top 10 Contributor
8578 izisombululo 70134 izimpendulo
Kuphostiwe

Try one of the other settings, either:

Options => Privacy & Security => History

  • Firefox will: Remember history
  • Firefox will: Use custom settings for history => make sure "Always use private browsing mode" is NOT checked
Try one of the other settings, either: Options => Privacy & Security => History * Firefox will: Remember history * Firefox will: Use custom settings for history => make sure "Always use private browsing mode" is NOT checked
Ingabe lokhu kube usizo kuwena?
Isicaphuno
Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.