X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

FF65 - Can't turn off address bar suggestions

Kuphostiwe

After updating to Firefox 65 (Mac), there is now this enormous green drop-down that appears whenever I start typing in the address bar, and I cannot turn this thing off.

I've looked in Preferences > Privacy & Security > Address Bar, and all the selections there are unchecked. Search > Default Search Engine > Provide Search Selections is also unchecked.

Is there something in about:config I need to toggle? Or will I have to edit my userChrome.css to turn this off?

Thanks!

After updating to Firefox 65 (Mac), there is now this enormous green drop-down that appears whenever I start typing in the address bar, and I cannot turn this thing off. I've looked in Preferences > Privacy & Security > Address Bar, and all the selections there are unchecked. Search > Default Search Engine > Provide Search Selections is also unchecked. Is there something in about:config I need to toggle? Or will I have to edit my userChrome.css to turn this off? Thanks!

Isisombululo esikhethiwe

Hello Thorzdad2,

You could indeed try to add this to your userChrome.css file :

#PopupAutoCompleteRichResult {

  display: none!important;

}

https://www.userchrome.org/how-create-userchrome-css.html

'Hope that does what you want ......

Funda le mpendulo ngokuhambisana nalesi sihloko 1
Isicaphuno

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Shockwave Flash 32.0 r0

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.9; rv:65.0) Gecko/20100101 Firefox/65.0

Eminye Imininingwane

McCoy
  • Top 10 Contributor
464 izisombululo 4227 izimpendulo
Kuphostiwe

Isisombululo Esikhethiwe

Hello Thorzdad2,

You could indeed try to add this to your userChrome.css file :

#PopupAutoCompleteRichResult {

  display: none!important;

}

https://www.userchrome.org/how-create-userchrome-css.html

'Hope that does what you want ......

Hello Thorzdad2, You could indeed try to add this to your userChrome.css file : <code>#PopupAutoCompleteRichResult { display: none!important; }</code> https://www.userchrome.org/how-create-userchrome-css.html 'Hope that does what you want ......
Ingabe lokhu kube usizo kuwena? 1
Isicaphuno

Umnikazi wombuzo

Sorry for not responding sooner. I've been neck-deep in a project this week. I was just now able to apply your fix, and can confirm that it works wonderfully.

Many thanks, McCoy!

Sorry for not responding sooner. I've been neck-deep in a project this week. I was just now able to apply your fix, and can confirm that it works wonderfully. Many thanks, McCoy!
Ingabe lokhu kube usizo kuwena?
Isicaphuno
McCoy
  • Top 10 Contributor
464 izisombululo 4227 izimpendulo
Kuphostiwe

My pleasure - I'm glad it works for you  !

My pleasure - I'm glad it works for you !
Ingabe lokhu kube usizo kuwena?
Isicaphuno
Thorzdad 0 izisombululo 3 izimpendulo
Kuphostiwe

Well, the 68.0 update broke McCoy's fix. The gawdawful acid-green url-bar dropdown is back with a vengeance.

Why isn't there some simple/obvious way to disable this thing? Like a True/False setting in about:config? If it's in there, it certainly isn't easily discoverable. Or, a button in the Search section of the Preferences?

Well, the 68.0 update broke McCoy's fix. The gawdawful acid-green url-bar dropdown is back with a vengeance. Why isn't there some simple/obvious way to disable this thing? Like a True/False setting in about:config? If it's in there, it certainly isn't easily discoverable. Or, a button in the Search section of the Preferences?
Ingabe lokhu kube usizo kuwena?
Isicaphuno
McCoy
  • Top 10 Contributor
464 izisombululo 4227 izimpendulo
Kuphostiwe

Impendulo Ewusizo

Sorry to hear that the problem is back ....

Would you try this please :

Type in the address bar about:config and press Enter (promise to be careful, if asked)

Type in the search bar and look for the preference :

browser.urlbar.maxRichResults and set its value to 0 (= zero)

Then close and restart Firefox.

Note that setting the preference to "0" effectively disables the Location Bar dropdown entirely.

If this is not what you want, chenge the value back to its default
(= 10).

In that case you could check some other preferences, when you type in the search bar browser.urlbar.

Sorry to hear that the problem is back .... Would you try this please : Type in the address bar '''about:config''' and press Enter (promise to be careful, if asked) Type in the search bar and look for the preference : '''browser.urlbar.maxRichResults''' and set its value to '''0''' (= zero) Then close and restart Firefox. Note that setting the preference to "0" effectively disables the Location Bar dropdown entirely. If this is not what you want, chenge the value back to its default <BR>(= 10). In that case you could check some other preferences, when you type in the search bar '''browser.urlbar.'''
Ingabe lokhu kube usizo kuwena? 1
Isicaphuno
Thorzdad 0 izisombululo 3 izimpendulo
Kuphostiwe

Thank you, McCoy! That worked. There's still a teeny, tiny sliver of the dropdown, but it's pretty unnoticeable.

Thank you, McCoy! That worked. There's still a teeny, tiny sliver of the dropdown, but it's pretty unnoticeable.
Ingabe lokhu kube usizo kuwena?
Isicaphuno
McCoy
  • Top 10 Contributor
464 izisombululo 4227 izimpendulo
Kuphostiwe

Thorzdad said

Thank you, McCoy! That worked. There's still a teeny, tiny sliver of the dropdown, but it's pretty unnoticeable.

I'm glad that you can live with that "teeny, tiny sliver" .....

''Thorzdad [[#answer-1236424|said]]'' <blockquote> Thank you, McCoy! That worked. There's still a teeny, tiny sliver of the dropdown, but it's pretty unnoticeable. </blockquote> I'm glad that you can live with that "teeny, tiny sliver" .....
Ingabe lokhu kube usizo kuwena?
Isicaphuno
cor-el
  • Top 10 Contributor
  • Moderator
17267 izisombululo 156055 izimpendulo
Kuphostiwe

In Firefox 68 you can use this code in userChrome.css for the address bar drop-down list.

#urlbar-results { display:none!important; }
In Firefox 68 you can use this code in userChrome.css for the address bar drop-down list. #urlbar-results { display:none!important; }
Ingabe lokhu kube usizo kuwena? 1
Isicaphuno
Thorzdad 0 izisombululo 3 izimpendulo
Kuphostiwe

Thank you, cor-el. That worked perfectly.

Thank you, cor-el. That worked perfectly.
Ingabe lokhu kube usizo kuwena?
Isicaphuno
Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.