Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Symbols present as a block with a 4 charecter error code ie, FI07 or F002.

  • 5 uphendule
  • 1 inale nkinga
  • 45 views
  • Igcine ukuphendulwa ngu zmanfire

more options

On certain webpages the text symbols are obscured or replaced by what appears to be a boxed in error code such as the characters F1 on top with 07 on the bottom, encased in a box. I've tried the "gfx.downloadable_fonts.enabled pref on the about:config" to 'True' fix, with no luck. I've also changed the "security.sandbox.content.level and set its value to 1 (one) (default value is 3 )" and to '0' with no luck.

Bottom line is I'm not clever enough to figure out what the problem really is much less how to properly ask to fix it.

Any help or suggestions so I can actually see, and use, the proper symbols on many web pages is appreciated.

Many thanks

Isisombululo esikhethiwe

If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block (wanted) content (Adblock Plus, NoScript, Disconnect, Ghostery, Privacy Badger, uBlock Origin) always make sure such extensions do not block (wanted) content.

Firefox shows the shield icon at the left end of the location/address bar in case Content Blocking is blocking content.

  • click the shield icon for more detail and possibly disable the protection

You can check the Web Console about what content is blocked

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 1

All Replies (5)

more options

This could be a font issue.

Type about:preferences#content<enter> in the address bar. Across from fonts and colors, press the Advanced button. On the bottom, turn on Allow Web Sites To Choose Their Own.

Fonts Information - Detected via Flash http://browserspy.dk/fonts-flash.php?detail=1


In order to better assist you with your issue please provide us with a screenshot. If you need help to create a screenshot, please see How do I create a screenshot of my problem?

Once you've done this, attach the saved screenshot file to your forum post by clicking the Browse... button below the Post your reply box. This will help us to visualize the problem.

Thank you!

more options

Are there messages in the Web Console about fonts?

The F000-F8FF is part of the PUA (Private Use Area) code block and is used by downloadable (icon) fonts.

Note that content blocking extensions also can block such a font.


Can you post a link to a publicly accessible page (i.e. no authentication or signing on required)?

more options

Thanks for the help, the "Allow Web Sites To Choose Their Own." recommendation did not work but the info about extensions blocking symbols helped. I disabled all my extensions and now the correct symbols are visible. I guess I now need to play with my extension to figure out which one is the culprit.

Thanks for your help.

more options

Isisombululo Esikhethiwe

If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block (wanted) content (Adblock Plus, NoScript, Disconnect, Ghostery, Privacy Badger, uBlock Origin) always make sure such extensions do not block (wanted) content.

Firefox shows the shield icon at the left end of the location/address bar in case Content Blocking is blocking content.

  • click the shield icon for more detail and possibly disable the protection

You can check the Web Console about what content is blocked

more options

Thanks, I've re enabled all my extensions one at a time and the web page symbols are still present.....so, I'm not sure which of the extensions is causing the problem. But, at least now I know where to focus my efforts if this problem presents itself again. Again, thanks.