X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

I have media.autoplay.enabled set to false. That worked until the update today. How can I fix that?

Kuphostiwe

I have the video addin "OpenH264 Video Codec provided by Cisco Systems, Inc.". I previously turned off autoplay but after today's update it no longer works. If I open a tab the video just starts. That is BS. How do I fix this annoying issue that Firefox has given me?

I have the video addin "OpenH264 Video Codec provided by Cisco Systems, Inc.". I previously turned off autoplay but after today's update it no longer works. If I open a tab the video just starts. That is BS. How do I fix this annoying issue that Firefox has given me?

Isisombululo esikhethiwe

we are talking about separate preferences. it's media.autoplay.default you'll want to edit from this point onwards.

Funda le mpendulo ngokuhambisana nalesi sihloko 2

Eminye Imininingwane Yohlelo

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:63.0) Gecko/20100101 Firefox/63.0

Eminye Imininingwane

philipp
  • Top 25 Contributor
  • Moderator
5281 izisombululo 23331 izimpendulo
Kuphostiwe

Impendulo Ewusizo

hi, in firefox 63 the autoplay preferences are reorganised in preparation for this feature shipping out of the box in one of the upcoming versions. in about:config you can set media.autoplay.default to 1 in order to block automatic playback on all pages or set it to 2 to decide on a per domain basis.

hi, in firefox 63 the autoplay preferences are reorganised in preparation for this feature shipping out of the box in one of the upcoming versions. in about:config you can set ''media.autoplay.default'' to 1 in order to block automatic playback on all pages or set it to 2 to decide on a per domain basis.

Umnikazi wombuzo

Thank you for your quick response but your answer does not address the problem. My options for media.autoplay.enables are True or False, as I stated in my question. I set it to false months ago and the videos did not start automatically. Today I installed a Firefox update and the False setting is now ignored and videos start automatically. I don't want that. It is annoying. Whoever thought that was a good idea should be punched. How do I fix the actual problem?

Thank you for your quick response but your answer does not address the problem. My options for media.autoplay.enables are True or False, as I stated in my question. I set it to false months ago and the videos did not start automatically. Today I installed a Firefox update and the False setting is now ignored and videos start automatically. I don't want that. It is annoying. Whoever thought that was a good idea should be punched. How do I fix the actual problem?
philipp
  • Top 25 Contributor
  • Moderator
5281 izisombululo 23331 izimpendulo
Kuphostiwe

my answer did address the question. the undocumented media.autoplay.enabled pref is no longer in use. set media.autoplay.default to 1 instead to get the exact same behaviour. in an upcoming version of firefox this will also be an option that is surfaced directly within the browser preferences ui.

my answer did address the question. the undocumented media.autoplay.enabled pref is no longer in use. set media.autoplay.default to 1 instead to get the exact same behaviour. in an upcoming version of firefox this will also be an option that is surfaced directly within the browser preferences ui.

Umnikazi wombuzo

1 is not an option. True is. False is. It is set to false but the videos still start. If you are saying to set it to true, that is the opposite of what I want. It is set to False and the videos are starting anyway after today's update. How do I fix that?

1 is not an option. True is. False is. It is set to false but the videos still start. If you are saying to set it to true, that is the opposite of what I want. It is set to False and the videos are starting anyway after today's update. How do I fix that?
philipp
  • Top 25 Contributor
  • Moderator
5281 izisombululo 23331 izimpendulo
Kuphostiwe

Isisombululo Esikhethiwe

we are talking about separate preferences. it's media.autoplay.default you'll want to edit from this point onwards.

we are talking about separate preferences. it's '''media.autoplay.default''' you'll want to edit from this point onwards.

Umnikazi wombuzo

I see. Sorry about that. Thank you for your help. It is now working correctly.

I see. Sorry about that. Thank you for your help. It is now working correctly.
KezzerN 0 izisombululo 29 izimpendulo
Kuphostiwe

.....

.....

Okulungisiwe ngu KezzerN