X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

gmail NEXT login button unresponsive, only works in Private Window

Kuphostiwe

Login for Gmail long-in NEXT button no longer responsive after installing latest Firefox 62. I usually have gmail account set to always be logged in. I signed out then attempted to sign back in. I typed in my username and click NEXT but this button is NOT responding anymore. So now I can't log into gmail with Firefox 62 on iMac.

I tried to open a “private” window in Firefox (first time using this) and the NEXT button in Gmail works and allows me to log in (I can see the indicator scroll and everything functions) , but in standard browser this button is unresponsive. I tried changing tracking, pop ups, added exceptions to gmail …. nothing fixes the issue. I cleared all my cookies, clear cache (now I have to re-authorize or re-validate my computer for all my banking & credit card access for payments, and everything, etc … big pain in the ass … thanks Firefox) . Why does NEXT button (or these controls) only work in private window but not in standard ?????? I also noticed recently that some other sites have had dome buttons that aren’t recognized after clicking.

iMac with Sierra 10.12.6 32gb ram, worked perfectly until I logged out and needed to log back in.

Login for Gmail long-in NEXT button no longer responsive after installing latest Firefox 62. I usually have gmail account set to always be logged in. I signed out then attempted to sign back in. I typed in my username and click NEXT but this button is NOT responding anymore. So now I can't log into gmail with Firefox 62 on iMac. I tried to open a “private” window in Firefox (first time using this) and the NEXT button in Gmail works and allows me to log in (I can see the indicator scroll and everything functions) , but in standard browser this button is unresponsive. I tried changing tracking, pop ups, added exceptions to gmail …. nothing fixes the issue. I cleared all my cookies, clear cache (now I have to re-authorize or re-validate my computer for all my banking & credit card access for payments, and everything, etc … big pain in the ass … thanks Firefox) . Why does NEXT button (or these controls) only work in private window but not in standard ?????? I also noticed recently that some other sites have had dome buttons that aren’t recognized after clicking. iMac with Sierra 10.12.6 32gb ram, worked perfectly until I logged out and needed to log back in.

Isisombululo esikhethiwe

This issue can be caused by corrupted cookies or cookies that are blocked.

  • check the permissions for the domain in the currently selected tab in "Tools -> Page Info -> Permissions"

Clear the Cache and remove the Cookies from websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences).

"Remove the Cookies" from websites that cause problems:

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data -> Manage Data

"Clear the Cache":

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data -> Clear Data -> Cached Web Content: Clear
Funda le mpendulo ngokuhambisana nalesi sihloko 0

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Shockwave Flash 31.0 r0

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.12; rv:62.0) Gecko/20100101 Firefox/62.0

Eminye Imininingwane

cor-el
  • Top 10 Contributor
  • Moderator
17467 izisombululo 157838 izimpendulo
Kuphostiwe

Isisombululo Esikhethiwe

This issue can be caused by corrupted cookies or cookies that are blocked.

  • check the permissions for the domain in the currently selected tab in "Tools -> Page Info -> Permissions"

Clear the Cache and remove the Cookies from websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences).

"Remove the Cookies" from websites that cause problems:

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data -> Manage Data

"Clear the Cache":

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data -> Clear Data -> Cached Web Content: Clear
This issue can be caused by corrupted cookies or cookies that are blocked. *check the permissions for the domain in the currently selected tab in "Tools -> Page Info -> Permissions" Clear the Cache and remove the Cookies from websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences). "Remove the Cookies" from websites that cause problems: *Options/Preferences -> Privacy & Security<br>Cookies and Site Data -> Manage Data "Clear the Cache": *Options/Preferences -> Privacy & Security<br>Cookies and Site Data -> Clear Data -> Cached Web Content: Clear
theonejdub 0 izisombululo 1 izimpendulo
Kuphostiwe

I was having the same issue, except that even in a private windows it wasnt working.

I tried the above suggestions with clearing cache, and other data with no success.

Fixing it I had to:

1. Send the Firefox.app to the trash 2. Delete my profile folder (https://support.mozilla.org/en-US/kb/profiles-where-firefox-stores-user-data#w_how-do-i-find-my-profile) 3. Download and Re-install Firefox.

This got the button working again for me

I was having the same issue, except that even in a private windows it wasnt working. I tried the above suggestions with clearing cache, and other data with no success. Fixing it I had to: 1. Send the Firefox.app to the trash 2. Delete my profile folder (https://support.mozilla.org/en-US/kb/profiles-where-firefox-stores-user-data#w_how-do-i-find-my-profile) 3. Download and Re-install Firefox. This got the button working again for me

Okulungisiwe ngu theonejdub