Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

FF Quantum: Fullscreen "Hide Toolbars" not working on Mac

  • 1 baphendule
  • 4 zinale nkinga
  • 7 views
  • Igcine ukuphendulwa ngu beest

more options

Hi, I have followed the instructions in the other questions about the toolbar (tabs/address bar) not hiding in fullscreen mode. Here's what I've done:

After each of these steps, toolbars (tabs/address bar) were still visible in Full screen. 1. Verified browser.fullscreen.autohide has default value of true. 2. Verified the "Hide Toolbars" checkbox (visible by right clicking in toolbar in Full screen mode) is checked 3. Tried Restarting in Safe Mode. 4. Tried the "Refresh Firefox" feature. 5. Tried "hard" uninstalling Firefox Quantum, by deleting the app, deleting all Library folders for Firefox/Mozilla (in the user folder ~/Library as well as in drive root /Library). I also re-verified that no other versions of firefox were present (FF Developer edition, Old FF - they weren't, only FF Quantum was installed). Then reinstalled FF Quantum. Still same problem. Note: Rebooted Mac before/after some of these steps

Device version: Late 2013 Macbook Pro Retina 13" OS Version: 10.11.6 (15G17023)

Please advise what my next troubleshooting step should be. Thanks... and HELP!

All Replies (1)

more options

I am pasting a reformatted version of my question since the newlines got eaten, apparently, and I did not find an 'Edit' button, AND there was no 'Preview Post' option on the initial question submission page:

Hi, I have followed the instructions in the other questions about the toolbar (tabs/address bar) not hiding in fullscreen mode.

Here's what I've done:

After each of these steps, toolbars (tabs/address bar) were still visible in Full screen.

1. Verified browser.fullscreen.autohide has default value of true.

2. Verified the "Hide Toolbars" checkbox (visible by right clicking in toolbar in Full screen mode) is checked

3. Tried Restarting in Safe Mode.

4. Tried the "Refresh Firefox" feature.

5. Tried "hard" uninstalling Firefox Quantum, by deleting the app, deleting all Library folders for Firefox/Mozilla (in the user folder ~/Library as well as in drive root /Library). I also re-verified that no other versions of firefox were present (FF Developer edition, Old FF - they weren't, only FF Quantum was installed). Then reinstalled FF Quantum. Still same problem.

Note: Rebooted Mac before/after some of these steps

Device version: Late 2013 Macbook Pro Retina 13"

OS Version: 10.11.6 (15G17023)

Please advise what my next troubleshooting step should be. Thanks... and HELP!