X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Firefox Won't do Anything

Kuphostiwe

I had been having problems with firefox since a few months ago. When I opened it, it worked really good, but two or three hours later it got reeeally slow, and when checking the Windows Task Manager it said that Firefox was using about 2.5 RAM GB and I had to restart Firefox. The real problem started when I got sick of the previous issue and tried to fix it. and what kind of fixed that problem was refreshing Firefox (reinstall it didn't worked and I say "kind of fixed it" because only made the problem to take a bit longer).

I was so happy that I got like 5 hours on Firefox but then it got slow again and tried to restart it but... Firefox didn't do anything, just kind of freezd in the start (see image below). In this stage, won't even try to load anything, if I type an address and press enter, it won’t do anything, I can open the menu and open tabs, windows and private windows but all of them are the same. The only way to close firefox is by this menu (the X button in the top right corner doesn’t work). I can’t even load the add-ons page, nor the settings page. I have access to the help menu to refresh firefox but that fixes the problem only for one session (if I close and/or restart firefox, the problem returns).

I tried all what is said here: https://support.mozilla.org/en-US/kb/troubleshoot-and-diagnose-firefox-problems but didn’t work or worked just for one session (reinstall, refresh and new profile solutions work for a single session, but the problem with the RAM persists, doesn't even work with safe mode).

I tried the solution given here: https://support.mozilla.org/en-US/questions/1021896 but won’t work not even for a single session. I neeeeeed help! Thanks!

I had been having problems with firefox since a few months ago. When I opened it, it worked really good, but two or three hours later it got reeeally slow, and when checking the Windows Task Manager it said that Firefox was using about 2.5 RAM GB and I had to restart Firefox. The real problem started when I got sick of the previous issue and tried to fix it. and what kind of fixed that problem was refreshing Firefox (reinstall it didn't worked and I say "kind of fixed it" because only made the problem to take a bit longer). I was so happy that I got like 5 hours on Firefox but then it got slow again and tried to restart it but... Firefox didn't do anything, just kind of freezd in the start (see image below). In this stage, won't even try to load anything, if I type an address and press enter, it won’t do anything, I can open the menu and open tabs, windows and private windows but all of them are the same. The only way to close firefox is by this menu (the X button in the top right corner doesn’t work). I can’t even load the add-ons page, nor the settings page. I have access to the help menu to refresh firefox but that fixes the problem only for one session (if I close and/or restart firefox, the problem returns). I tried all what is said here: https://support.mozilla.org/en-US/kb/troubleshoot-and-diagnose-firefox-problems but didn’t work or worked just for one session (reinstall, refresh and new profile solutions work for a single session, but the problem with the RAM persists, doesn't even work with safe mode). I tried the solution given here: https://support.mozilla.org/en-US/questions/1021896 but won’t work not even for a single session. I neeeeeed help! Thanks!
Ama-screenshot ananyekiwe

Isisombululo esikhethiwe

Try to disable multi-process tabs in Firefox. You can disable multi-process tabs in Firefox by setting the related prefs to false on the about:config page.

browser.tabs.remote.autostart = false browser.tabs.remote.autostart.2 = false

http://www.ghacks.net/2016/07/22/multi-process-firefox/

Type about:config<enter> in the address bar. If a warning screen comes up, press the Be Careful button. At the top of the screen is a search bar.

Funda le mpendulo ngokuhambisana nalesi sihloko 0

Eminye Imininingwane Yohlelo

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/59.0.3071.115 Safari/537.36

Eminye Imininingwane

FredMcD
  • Top 10 Contributor
4230 izisombululo 59034 izimpendulo
Kuphostiwe

Isisombululo Esikhethiwe

Try to disable multi-process tabs in Firefox. You can disable multi-process tabs in Firefox by setting the related prefs to false on the about:config page.

browser.tabs.remote.autostart = false browser.tabs.remote.autostart.2 = false

http://www.ghacks.net/2016/07/22/multi-process-firefox/

Type about:config<enter> in the address bar. If a warning screen comes up, press the Be Careful button. At the top of the screen is a search bar.

Try to disable multi-process tabs in Firefox. You can disable multi-process tabs in Firefox by setting the related prefs to false on the '''about:config''' page. '''browser.tabs.remote.autostart''' = false '''browser.tabs.remote.autostart.2''' = false http://www.ghacks.net/2016/07/22/multi-process-firefox/ Type '''about:config'''<enter> in the address bar. If a warning screen comes up, press the '''Be Careful''' button. At the top of the screen is a search bar.

Umnikazi wombuzo

FredMcD said

Try to disable multi-process tabs in Firefox. You can disable multi-process tabs in Firefox by setting the related prefs to false on the about:config page. browser.tabs.remote.autostart = false browser.tabs.remote.autostart.2 = false http://www.ghacks.net/2016/07/22/multi-process-firefox/ Type about:config<enter> in the address bar. If a warning screen comes up, press the Be Careful button. At the top of the screen is a search bar.

Sorry for late response, I was verifying that the problem with the slow Firefox problem was solved too. This did solve the problem of Firefox doing nothing and kind of worked with the slow Firefox very well (It still gets a little slow, but a lot manageable than before and I've been using Firefox for a day and its slowness isn't getting worse -still gets a little slow afer a few hours-).

Thankyou!

''FredMcD [[#answer-990075|said]]'' <blockquote> Try to disable multi-process tabs in Firefox. You can disable multi-process tabs in Firefox by setting the related prefs to false on the '''about:config''' page. '''browser.tabs.remote.autostart''' = false '''browser.tabs.remote.autostart.2''' = false http://www.ghacks.net/2016/07/22/multi-process-firefox/ Type '''about:config'''<enter> in the address bar. If a warning screen comes up, press the '''Be Careful''' button. At the top of the screen is a search bar. </blockquote> Sorry for late response, I was verifying that the problem with the slow Firefox problem was solved too. This did solve the problem of Firefox doing nothing and kind of worked with the slow Firefox very well (It still gets a little slow, but a lot manageable than before and I've been using Firefox for a day and its slowness isn't getting worse -still gets a little slow afer a few hours-). Thankyou!
FredMcD
  • Top 10 Contributor
4230 izisombululo 59034 izimpendulo
Kuphostiwe

Glad to help. Safe Surfing.

Glad to help. Safe Surfing.