X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Colors are broken with upgrade to Firefox 50.0

Kuphostiwe

I am running Firefox on Linux and the upgrade to 50.0 broke colors. Everything (text, background, imagesis shades of red, pink and yellow.

I have Hardware Acceleration disabled. I have tried starting in safe-mode. Neither had any effect.

I am attaching a snapshot of the color selection dialog but unfortunately, I could not caption the palette. I am also attaching another snapshot to show what a typical web page looks like now.

I am running Firefox on Linux and the upgrade to 50.0 broke colors. Everything (text, background, imagesis shades of red, pink and yellow. I have Hardware Acceleration disabled. I have tried starting in safe-mode. Neither had any effect. I am attaching a snapshot of the color selection dialog but unfortunately, I could not caption the palette. I am also attaching another snapshot to show what a typical web page looks like now.
Ama-screenshot ananyekiwe

Isisombululo esikhethiwe

A bug has been submitted on this (1319554). Until someone comes up with a fix, consider changing the value of gfx.xrender.enabled to TRUE in about:config.

Funda le mpendulo ngokuhambisana nalesi sihloko 1

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Shockwave Flash 11.2 r202

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (X11; Linux x86_64; rv:50.0) Gecko/20100101 Firefox/50.0

Eminye Imininingwane

Umnikazi wombuzo

I have another data point for this problem. It does not occur when firefox is displaying on the console but does occur when firefox is displayed on my Solaris 10 workstation display. Also, the upgrade to 50.0.1 did not solve the problem.

I have another data point for this problem. It does not occur when firefox is displaying on the console but does occur when firefox is displayed on my Solaris 10 workstation display. Also, the upgrade to 50.0.1 did not solve the problem.

Okulungisiwe ngu pkeusem

fuffberry 3 izisombululo 25 izimpendulo
Kuphostiwe

Isisombululo Esikhethiwe

A bug has been submitted on this (1319554). Until someone comes up with a fix, consider changing the value of gfx.xrender.enabled to TRUE in about:config.

A bug has been submitted on this (1319554). Until someone comes up with a fix, consider changing the value of gfx.xrender.enabled to TRUE in about:config.

Umnikazi wombuzo

That fixed it. Thanks!

That fixed it. Thanks!