Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

recaptcha not appearing

  • 49 uphendule
  • 7 zinale nkinga
  • 291 views
  • Igcine ukuphendulwa ngu Barbara

more options

Hello and thank you for your time. I've looked all around for an answer to my question but found nothing related to my problem. I've also had assistance in the past with this problem and temporarily fixed the problem but not for long at all. When i try and go to a specific website that I've been to before and have seen the captcha box appear, there's nothing there or it says recaptcha status in black bold letters. Previously i got an recommendation to clear cache and cookies of the website, update java and turn the browser into safe mode and restart which temporarily worked until i closed the browser and then the problem persisted even after doing it all over again? Please help!?

Isisombululo esikhethiwe

Have you tested with Kaspersky's SSL filtering feature turned off? I think you might have tried that, but just in case, see the Kaspersky section of this article: How to troubleshoot security error codes on secure websites.

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 1

All Replies (9)

more options

Dzalarhon said

What do you mean pause while firefox does a clean up?

During shutdown, Firefox updates numerous files. It can take anywhere from 5-15 seconds. (Longer, and it's probably not going to shut down correctly.) You'll actually see a bunch of timestamps change to the current time.

No, no difference after changing file.

Okay, is there anything you can think of that would be blocking requests to files on www.gstatic.com?

To go back to your original post: are you saying it once worked in Firefox's Safe Mode, but later didn't work in Firefox's Safe Mode? Or that it will work in Firefox's Safe Mode but not in regular mode?

In its Safe Mode, Firefox temporarily deactivates extensions, hardware acceleration, and some other advanced features to help you assess whether these are causing the problem. Perhaps it's worth testing one more time:

If Firefox is not running: Hold down the Shift key when starting Firefox.

If Firefox is running: You can restart Firefox in Safe Mode using either:

  • "3-bar" menu button > "?" button > Restart with Add-ons Disabled
  • Help menu > Restart with Add-ons Disabled

and OK the restart.

Both scenarios: A small dialog should appear. Click "Start in Safe Mode" (not Refresh).

If it works in Safe Mode, one of your extensions may be the culprit.

more options

I was saying that it worked before, after i cleared cache and cookies of the website, update java, turn off hardware acceleration, and turn the browser into safe mode. It only worked until i closed the browser and then the same problem would happen even after doing all that over again. I have no idea what might be blocking anything other then maybe my anti virus program but i cant imagine me doing anything to cause this to happen.

Okulungisiwe ngu Dzalarhon

more options

Okay, without doing anything else, does Safe Mode and only Safe Mode fix it right now or not?

more options

No it does not. The first two screen shots don't appear again after restarting browser. The first two screenshots are in regular window mode while the third is in safe mode. I noticed there are different variables in the 3rd screenshot. I did not post a console section screen shot of the safe mode because its the same as before.

Okulungisiwe ngu Dzalarhon

more options

Thanks for the screenshots. It's really hard to understand those results. If you check the certificate viewer for the page, is there anything abnormal compared with the attached screenshot?

Going back to this --

Dzalarhon said

jscher2000 said
Hmm, so the first problem is that the style sheet didn't load at all. For me, it's full address is as follows: https://www.gstatic.com/recaptcha/api2/r20161109131337/styles__ltr.css If you click that link, will it load for you?
The first link i could not load. It told me the connection was interupted while loading. I have turned off traffic processing which was the disable inject in my kaspersky total security program.

-- will that link open in any other browsers on your system?

more options

Yes there is a difference in both red circled areas of the certificate viewer. I tried loading that link on my laptop's default web browser Internet Explorer and it didn't work but told me this. Turn on TLS 1.0, TLS 1.1, and TLS 1.2 in Advanced settings and try connecting to https://www.gstatic.com again. If this error persists, it is possible that this site uses an unsupported protocol or cipher suite such as RC4 (link for the details), which is not considered secure. Please contact your site administrator. I checked the advanced settings and TLS was all turned on.

Okulungisiwe ngu Dzalarhon

more options

Isisombululo Esikhethiwe

Have you tested with Kaspersky's SSL filtering feature turned off? I think you might have tried that, but just in case, see the Kaspersky section of this article: How to troubleshoot security error codes on secure websites.

more options

It seems i was disconnecting the certificate myself when loading the page. I wasn't really quite sure if i should allow it or not but i have a much better understanding about it now thanks to you. I reinstalled certificates in the advanced settings, rebooted and accepted the certificates to the website and it worked normally! Thank you very much for all your help and time trying to figure out the problem. :D

Okulungisiwe ngu Dzalarhon

more options

having same problem on FF that security items like Recaptcha done show up on FF pages. If I go to Google Chrome I can see what is unavailable in FF. May have to quit using FF altogether if I don't get a workaround or fix. I use Norton AV, BU, Security; since GC accepts security checks or verifications it's NOT Norton causing problem. Just closed and reloaded latest FF version, although think I already had it, as updates installed automatically. Hate to leave FF as my browser, as I've got tons of bookmarks that may not move to GC, like the ease of use, have used it for over 10 years! but having problems with DMV to renew driver license, some other websites that require check boxes that don't show up in FF are forcing me to use GC browser more and more! Also FF running very slowly, sometimes crashes, have to wait or reopen; trouble w/Javascript as well.

  1. 1
  2. 2
  3. 3