Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

how to disable FF's not forwarding to a different page -I can't find "Options" under FF (44.01).

  • 1 baphendule
  • 1 inale nkinga
  • 28 views
  • Igcine ukuphendulwa ngu cor-el

more options

I, too, have that annoying prompt about FF not forwarding to another page without Allowing. But the solutions to go to FF, Options. I can't find Options. I am running 44.01, the highest available version for me. (Old MacBook Pro running OS 10.6.8, the highest available version for this Mac.)

Isisombululo esikhethiwe

Options is for the Windows platform. On Mac you can use Firefox > Preferences to access the about:preferences page.

See:

  • Firefox > Preferences > Advanced > General : Accessibility : [ ] "Warn me when web sites try to redirect or reload the page"

The setting in "Options > Advanced > General" is meant as an accessibility feature, as you can see by the label of that section, so that people with disabilities or people who use screen readers do not get confused and is not meant as a safety protection to stop redirecting.

See also:

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (1)

more options

Isisombululo Esikhethiwe

Options is for the Windows platform. On Mac you can use Firefox > Preferences to access the about:preferences page.

See:

  • Firefox > Preferences > Advanced > General : Accessibility : [ ] "Warn me when web sites try to redirect or reload the page"

The setting in "Options > Advanced > General" is meant as an accessibility feature, as you can see by the label of that section, so that people with disabilities or people who use screen readers do not get confused and is not meant as a safety protection to stop redirecting.

See also: