Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

I can not get Firefox to offer me the "remember" for filling in a password. Is there something that I need to do before I log in?

  • 3 uphendule
  • 1 inale nkinga
  • 1072 views
  • Igcine ukuphendulwa ngu Dr.BiteMe

more options

I have looked at the information for having my password remembered, but the box asking me if I would like for Firefox to remember it never shows up. I am probably missing something very simple, but I am not sure what it is!

Isisombululo esikhethiwe

Make sure that you do not run Firefox in permanent Private Browsing mode (Always use Private Browsing mode; never remember history).

  • Firefox > Preferences > Privacy > Firefox will: "Use custom settings for history"
  • Deselect: [ ] "Always use Private Browsing mode"
Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (3)

more options

Make sure the browser is not in private mode (nothing is recorded).

Type about:preferences#security<enter> in the address bar.

Under Passwords, select Remember. To check the passwords you have listed, press Saved Passwords.

more options

Isisombululo Esikhethiwe

Make sure that you do not run Firefox in permanent Private Browsing mode (Always use Private Browsing mode; never remember history).

  • Firefox > Preferences > Privacy > Firefox will: "Use custom settings for history"
  • Deselect: [ ] "Always use Private Browsing mode"
more options

I knew that it would be something easy like that.. It works fine now. Thank you.