X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Firefox is now disabling my yahoo toolbar

Kuphostiwe

after a recent firefox update a window pops up some addonns have been disabled because they have not been varified and signed. that may not be the exact words but I can not enable my yahoo toolbar.

after a recent firefox update a window pops up some addonns have been disabled because they have not been varified and signed. that may not be the exact words but I can not enable my yahoo toolbar.

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Adobe PDF Plug-In For Firefox and Netscape "9.5.5"
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 11.66.2 for Mozilla browsers
  • RealDownloader Plugin
  • RealNetworks(tm) RealDownloader Chrome Background Extension Plug-In
  • RealNetworks(tm) RealDownloader HTML5VideoShim Plug-In
  • RealNetworks(tm) RealDownloader PepperFlashVideoShim Plug-In
  • RealPlayer Download Plugin
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • Shockwave Flash 20.0 r0
  • Adobe Shockwave for Director Netscape plug-in, version 12.2.2.172
  • Adobe Shockwave for Director Netscape plug-in, version 11.5
  • 5.1.30214.0
  • NPWLPG

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:43.0) Gecko/20100101 Firefox/43.0

Eminye Imininingwane

Scribe 725 izisombululo 3456 izimpendulo
Kuphostiwe

Hi, very sorry about this, but the Yahoo toolbar add-on becoming disabled in Firefox is a known issue that Mozilla and Yahoo are working on. The problem is related to the new add-on signing requirements that became mandatory in Firefox 43. More - Add-on signing in Firefox.

As a temporary measure, which will only work until Firefox 44 - due for release on 26th January, you can type about:config into the address bar, press Enter, accept the warning, scroll down to xpinstall.signatures.required and double click on it to change 'Value' from True to False. You may then need to restart Firefox. More - Configuration Editor for Firefox.

If your question is resolved by this or another answer, please take a minute to let us know. Thank you.

Hi, very sorry about this, but the Yahoo toolbar add-on becoming disabled in Firefox is a known issue that Mozilla and Yahoo are working on. The problem is related to the new add-on signing requirements that became mandatory in Firefox 43. More - [[Add-on signing in Firefox]]. As a temporary measure, which will only work until Firefox 44 - due for release on 26th January, you can type '''about:config''' into the address bar, press Enter, accept the warning, scroll down to '''xpinstall.signatures.required '''and double click on it to change 'Value' from True to False. You may then need to restart Firefox. More - [[Configuration Editor for Firefox]]. ''If your question is resolved by this or another answer, please take a minute to let us know. Thank you.''
James
  • Moderator
1596 izisombululo 11250 izimpendulo
Kuphostiwe

Yahoo has a new update yesterday that should work now.

https://addons.mozilla.org/en-US/firefox/addon/yahoo-toolbar/

Yahoo has a new update yesterday that should work now. https://addons.mozilla.org/en-US/firefox/addon/yahoo-toolbar/
AliceWyman
  • Moderator
240 izisombululo 2594 izimpendulo
Kuphostiwe

As James answered before, the Yahoo toolbar add-on was updated on December 29, 2015 and fixes an issue where the toolbar becomes disabled after restarting Firefox. If you changed the xpinstall.signatures.required preference to false in the Firefox Configuration Editor (about:config page) as a workaround, you should reset the preference back to true (the default value).

As James answered before, the [https://addons.mozilla.org/firefox/addon/yahoo-toolbar/ Yahoo toolbar add-on] was updated on December 29, 2015 and fixes an issue where the toolbar becomes disabled after restarting Firefox. If you changed the ''xpinstall.signatures.required'' preference to ''false'' in the [[Configuration Editor for Firefox|Firefox Configuration Editor]] (about:config page) as a workaround, you should reset the preference back to <u>true</u> (the default value).