X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

New Firefox 39.0 upgrade will not let me use Outlook Web App even though I did all the suggested fixes

Kuphostiwe

Since the update to Firefox 39.0 on 7/8/2015, I have not been able to use the Outlook Web App to view my email, as I had previously. I sign in to OWA, and then get a blank white "continue" page and cannot move from there. I tried the suggested fixes like adjusting my firewalls, refreshing Firefox, even installing Firefox again, but still have the same problem. I can use OWA on Internet Explorer, but prefer to use Firefox. Any advice can give would be appreciated. Thank you.

Since the update to Firefox 39.0 on 7/8/2015, I have not been able to use the Outlook Web App to view my email, as I had previously. I sign in to OWA, and then get a blank white "continue" page and cannot move from there. I tried the suggested fixes like adjusting my firewalls, refreshing Firefox, even installing Firefox again, but still have the same problem. I can use OWA on Internet Explorer, but prefer to use Firefox. Any advice can give would be appreciated. Thank you.

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Adobe PDF Plug-In For Firefox and Netscape 11.0.11
  • Amazon MP3 Downloader Plugin 1.0.17
  • Office Authorization plug-in for NPAPI browsers
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • NPWLPG
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 18.0 r0
  • 5.1.40416.0
  • iTunes Detector Plug-in

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:39.0) Gecko/20100101 Firefox/39.0

Eminye Imininingwane

guigs 1072 izisombululo 11697 izimpendulo
Kuphostiwe

Hi travischanmd, Please contact Microsoft forums about this as well if toggling hardware acceleration in Firefox is also not helpful:

Try disabling graphics hardware acceleration. Since this feature was added to Firefox, it has gradually improved, but there still are a few glitches.

You will need to restart Firefox for this to take effect so save all work first (e.g., mail you are composing, online documents you're editing, etc.).

Then perform these steps:

  1. Click the menu button New Fx Menu and select Options on Windows or Preferences on Mac or Linux.
  2. Select the Advanced panel and then the General tab.
  3. Uncheck Use hardware acceleration when available.
  4. Restart Firefox and see if the problems persist.

Did this fix your problems? Please report back to us!

If the problem is resolved, you should check for updates for your graphics driver by following the steps mentioned in these Knowledge base articles:

Thank you.

Hi travischanmd, Please contact Microsoft forums about this as well if toggling hardware acceleration in Firefox is also not helpful: Try disabling graphics hardware acceleration. Since this feature was added to Firefox, it has gradually improved, but there still are a few glitches. You will need to restart Firefox for this to take effect so save all work first (e.g., mail you are composing, online documents you're editing, etc.). Then perform these steps: #Click the menu button [[Image:New Fx Menu]] and select ''Options'' on Windows or ''Preferences'' on Mac or Linux. #Select the ''Advanced'' panel and then the ''General'' tab. #Uncheck '''Use hardware acceleration when available'''. #Restart Firefox and see if the problems persist. Did this fix your problems? Please report back to us! If the problem is resolved, you should check for updates for your graphics driver by following the steps mentioned in these Knowledge base articles: * [[Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems#w_turn-off-hardware-acceleration]] * [[Upgrade your graphics drivers to use hardware acceleration and WebGL]] Thank you.
jscher2000
  • Top 10 Contributor
8643 izisombululo 70728 izimpendulo
Kuphostiwe

If you check the address bar of the blank page, is it the final destination or some intermediate page?

If you paste the ultimate URL from IE into Firefox's address bar and press Enter, will Firefox load that page? (Assuming you did complete the login page successfully already.)


Could you check that you haven't turned on an accessibility feature designed to avoid confusion for users with screen reader software. It can cause glitches when sites use one server for logins and another for your actual account content.

"3-bar" menu button (or Tools menu) > Options > Advanced > General mini-tab

In the top section, uncheck the box for "Warn me when websites try to redirect or reload the page"

Any difference?

If you check the address bar of the blank page, is it the final destination or some intermediate page? If you paste the ultimate URL from IE into Firefox's address bar and press Enter, will Firefox load that page? (Assuming you did complete the login page successfully already.) ---- Could you check that you haven't turned on an accessibility feature designed to avoid confusion for users with screen reader software. It can cause glitches when sites use one server for logins and another for your actual account content. "3-bar" menu button (or Tools menu) > Options > Advanced > General mini-tab In the top section, ''uncheck'' the box for "Warn me when websites try to redirect or reload the page" Any difference?

Umnikazi wombuzo

Thank you for your suggestions guigs2 and jscher2000. I tried both of your suggestions, but unfortunately, the problem is not resolved. I will try the Microsoft forums, because on IE11, about every other day it will let me in, and then other times it gives me a white screen with the message:

Messageware NavGuard Security Event

 A security policy from this Outlook Web App website has blocked your web browser. To access this website please do one of the following: 1. Check for updates for your web browser

2. Use a different web browser

So it really might not be Firefox's issue.  Thank you for your help.
Thank you for your suggestions guigs2 and jscher2000. I tried both of your suggestions, but unfortunately, the problem is not resolved. I will try the Microsoft forums, because on IE11, about every other day it will let me in, and then other times it gives me a white screen with the message: Messageware NavGuard Security Event A security policy from this Outlook Web App website has blocked your web browser. To access this website please do one of the following: 1. Check for updates for your web browser 2. Use a different web browser So it really might not be Firefox's issue. Thank you for your help.
jscher2000
  • Top 10 Contributor
8643 izisombululo 70728 izimpendulo
Kuphostiwe

Interesting product: http://www.messageware.com/products/navguard/

You may want to escalate it to your IT.

Interesting product: http://www.messageware.com/products/navguard/ You may want to escalate it to your IT.