X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

3:56 as default video length

Kuphostiwe

Every time I bring a video into Popcorn it defaults to only allowing me to see 0:00 to 3:56. I have tried this on several computers and with two different Popcorn accounts.

Every time I bring a video into Popcorn it defaults to only allowing me to see 0:00 to 3:56. I have tried this on several computers and with two different Popcorn accounts.

Eminye Imininingwane Yohlelo

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_9_5) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/42.0.2311.135 Safari/537.36

Eminye Imininingwane

jscher2000
  • Top 10 Contributor
8633 izisombululo 70607 izimpendulo
Kuphostiwe

In Firefox's Web Console, I see this error:

"failed to retreive duration data, reason: No longer available" embed.js:12952:10

embed.js is a script that is part of Popcorn Maker, and when I dig into this a bit more, I see that the script sends a request to Google for certain data.

It uses the number of the video (in my test, CyAq-yOIbYg) and fetches

https://gdata.youtube.com/feeds/api/videos/CyAq-yOIbYg?v=2&alt=jsonc&callback=jsonp1434330351098

(that last part, the callback, seems to change for each request)

Anyway, Google is returning this error notice:

jsonp1434330351098({"apiVersion":"2.1","error":{"code":410,"message":"No longer available","errors":[{"domain":"GData","code":"NoLongerAvailableException","internalReason":"No longer available"}]}});

It seems that the version 2.1 API was discontinued recently. So the Popcorn Maker script will need to be updated. Perhaps that already is in the works, but I didn't see anything in a quick web search.

In Firefox's Web Console, I see this error: "failed to retreive duration data, reason: No longer available" embed.js:12952:10 embed.js is a script that is part of Popcorn Maker, and when I dig into this a bit more, I see that the script sends a request to Google for certain data. It uses the number of the video (in my test, CyAq-yOIbYg) and fetches https://gdata.youtube.com/feeds/api/videos/CyAq-yOIbYg?v=2&alt=jsonc&callback=jsonp1434330351098 ''(that last part, the callback, seems to change for each request)'' Anyway, Google is returning this error notice: jsonp1434330351098({"apiVersion":"2.1","error":{"code":410,"message":"No longer available","errors":[{"domain":"GData","code":"NoLongerAvailableException","internalReason":"No longer available"}]}}); It seems that the version 2.1 API was discontinued recently. So the Popcorn Maker script will need to be updated. Perhaps that already is in the works, but I didn't see anything in a quick web search.
garsfiroz 0 izisombululo 6 izimpendulo
Kuphostiwe

I hope someone or a group is working on it. This explains my difficulty more than two weeks ago. For about a week or so, Popcorn Maker cannot bring up any YouTube clip. When I try to paste a clip, it just gives me the message 'This YouTube video is unplayable.'

I have been visiting my question for more than 2 weeks now. I also notice few other similar threads on Popcorn Maker. This suggests that there are not many people utilizing Popcorn Maker and are not knowledgeable enough to provide input or solution. Also, the lack of support suggests that Popcorn Maker has less importance. Still, it is a great tool that needs to be upgraded/updated to make it work.

Right now, I can play the old makes. If I use Chrome, there is a message "Your web browser has an outdated Flash plugin. Flash media may not function as expected. Check your plugin version using Mozilla's plugin checking service." while a clip (an old make) continues to play. If I use Firefox, this message doesn't appear.

I hope someone or a group is working on it. This explains my difficulty more than two weeks ago. For about a week or so, Popcorn Maker cannot bring up any YouTube clip. When I try to paste a clip, it just gives me the message 'This YouTube video is unplayable.' I have been visiting my question for more than 2 weeks now. I also notice few other similar threads on Popcorn Maker. This suggests that there are not many people utilizing Popcorn Maker and are not knowledgeable enough to provide input or solution. Also, the lack of support suggests that Popcorn Maker has less importance. Still, it is a great tool that needs to be upgraded/updated to make it work. Right now, I can play the old makes. If I use Chrome, there is a message "Your web browser has an outdated Flash plugin. Flash media may not function as expected. Check your plugin version using Mozilla's plugin checking service." while a clip (an old make) continues to play. If I use Firefox, this message doesn't appear.

Okulungisiwe ngu garsfiroz