Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Firefox crashes

  • 1 baphendule
  • 1 inale nkinga
  • 4 views
  • Igcine ukuphendulwa ngu jscher2000

more options

kindly help e fix y adobe flash crash.

All Replies (1)

more options

Sorry to hear about the crashes. Are you getting the Mozilla Crash Reporter dialog, or the Windows crash dialog? If you are getting the Mozilla Crash Reporter form, your Firefox may have logged some data that would help track down the cause of the problem. You can submit that data to Mozilla and share it with forum volunteers to see whether it points to the solution. Please check the last section of the support article "Firefox crashes - Troubleshoot, prevent and get help fixing crashes" for steps to get those crash IDs from the about:crashes page, and then post some of the recent ones here.

Meanwhile, this is some standard guidance that addresses the most common issues with the Flash Player plugin. I'm sure you've seen some of it before, but just in case:

(1) If you have any recorders/downloaders that interact with Flash media make sure they are as up-to-date as possible, or disable them temporarily.

(2) Disable hardware acceleration in Flash

Right-click the player and choose Settings, then the first mini-tab and uncheck the box to use hardware acceleration. More information in this support article from Adobe: http://helpx.adobe.com/flash-player/kb/video-playback-issues.html#main_Solve_video_playback_issues

(3) Disable protected mode (Windows Vista and higher)

The protected mode feature of the Flash player plugin has security benefits, but seems to have compatibility issues on some systems. There is a hidden setting for this:

(A) In a new tab, type or paste about:config in the address bar and press Enter. Click the button promising to be careful.

(B) In the search box above the list, type or paste flash and pause while the list is filtered

(C) Double-click the dom.ipc.plugins.flash.disable-protected-mode preference to switch its value from false to true.

This might not take effect until all Flash has been unloaded for a few minutes, or you close Firefox.