Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Why am I getting a crash report whenever I close down Firefox while gmail is open?

  • 14 uphendule
  • 3 zinale nkinga
  • 70 views
  • Igcine ukuphendulwa ngu gcdolan

more options

This happens only when gmail is open when I shut down Firefox. Not a huge problem, I can ignore it, but I am concerned there may be larger issues behind this.

All Replies (14)

more options

I would be happy to help you get this fixed. What I need to help you with this is the crash id. Could you please post that? If you don't know how to get that you can find out how by going to the link.

more options

Thanks for offering to help. Here is the ID: bp-7acf1078-6598-435d-8d0e-3c6082141008

Okulungisiwe ngu cor-el

more options

Try to disable the HTML5 media player by setting these two prefs to false on the about:config page.

  • media.directshow.enabled
  • media.windows-media-foundation.enabled

You can open the about:config page via the location/address bar. You can accept the warning and click "I'll be careful" to continue.

more options

Hi gcdolan, Did corel's about:config page changes make a difference in the crashing when closing down Firefox with gmail open?

In further investigation, the steps to reproduce this may need to be specific. On shut down, with some help from a specialist it seems like some media decoding is running before the crash.

How many tabs did you have open, was it running for a long time etc? How did you quit? File Quit or Red x?

more options

Cor-el, thanks for the suggestion. Unfortunately, it did not help.

more options

guigs2 -- unfortunately, cor-el's suggestion did not help. This problem occurs if only one tab is open (and it is gmail) and also if two tabs are open, one of which is gmail. I quit by using the red x.

more options

Does it make a difference if you use File > Exit Firefox or the power button in the "3-bar" Firefox menu button drop-down list?

more options

cor-el, neither of those alternative ways of shutting down make a difference. I did a little more experimenting and found that I also get the crash report without opening gmail. I've tried to find a consistent result without success, but it seems that if I click through a couple of sites and back to the home page (google), I will get the crash.

more options

Hi gcdolan, Do you happen to have any crash ids for further investigation? Open up the page about:crashes and submit the crashes. Please copy the last few with the bp- in the front of the signature.

Thank you!

more options

guigs2, here are today's reports. Thanks for helping

bp-15eb4193-295f-4ab8-9f02-998862141010 10/10/2014 9:35 AM bp-fc36d919-e57f-4be4-8a32-fd83e2141010 10/10/2014 9:31 AM bp-04bde210-224c-44f0-837c-739f32141010 10/10/2014 9:30 AM bp-526bd980-a4a5-4bd6-8b39-acec02141010 10/10/2014 9:28 AM bp-e44b2c28-7a33-4c04-aea2-b0c202141010 10/10/2014 9:16 AM bp-b886ddad-8f62-4957-b24b-218b12141010 10/10/2014 9:16 AM bp-57476b3b-97ea-4314-9dba-f1f832141010 10/10/2014 9:15 AM bp-d6889e99-79b7-4987-8d33-c4a9a2141010 10/10/2014 9:02 AM bp-41853e8a-3096-4e0b-9e4d-231da2141010 10/10/2014 9:01 AM bp-a4258277-dbb2-4a4c-808a-7c53f2141010 10/10/2014 8:58 AM bp-8f7982e8-ca90-462b-b7c3-e54b22141010 10/10/2014 8:58 AM bp-23baf852-3ee9-4771-b51e-041a22141010 10/10/2014 8:54 AM bp-a32fcb48-5354-4353-b09d-3e5d62141010 10/10/2014 8:52 AM bp-41994e64-4da5-4ceb-a8d1-283102141010 10/10/2014 8:51 AM

more options

The bug associated with the crash does not have a lot of reports, however the comments of the 1K or more have mentioned a lot of time out or connection errors.

If you disable ipv 6 does it still crash? Server Not Found - Troubleshoot connection problems
more options

You can try to disable the HTML5 media player for some file formats to see if that helps.

  • media.directshow.enabled = false
  • media.windows-media-foundation.enabled = false

You can open the about:config page via the location/address bar. You can accept the warning and click "I'll be careful" to continue.


more options

Cor-el, thanks for the suggestion, but unfortunately it did not help.

more options

guigs, thanks for the suggestion to disable ipv 6, but it did not help