Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Shockwave keeps crashing

  • 1 baphendule
  • 1 inale nkinga
  • 39 views
  • Igcine ukuphendulwa ngu FredMcD

more options

I have had this problem for over 2 years. it doesn't happen all the time, but its really annoying! I have tried suggested fixes but nothing works! I have the latest Firefox. it doesn't seem to matter as I have had this problem with alot of the previous versions too.

1. There is no Flash Player to click on to try to disable the hardware acceleration. 2. Hardware acceleration is not ticked in Firefox options.

All Replies (1)

more options