Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

I need to rollback to Firefox 30.0

  • 7 uphendule
  • 17 zinale nkinga
  • 4239 views
  • Igcine ukuphendulwa ngu James

more options

The list of previous builds doesn't really identify a final release versus beta versions. What file do I want to download, and install for Win 7 Pro 64bit OS??

Isisombululo esikhethiwe

These patches do not include one for my software package. I was finaly able to find the correct link to rollback to Firefox 30.0 until Norton gets a patch delivered for my software package.

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (7)

more options

I believe you want just 30.0 as I think the ones that end with b# are beta versions. Can someone please confirm?

EDIT: This support post seems to indicate the previous statement of mine is correct.

Okulungisiwe ngu cammy_the_block

more options
more options

What specific reasons do you have that you want to downgrade to Firefox 30?

Old Firefox versions have known security vulnerabilities and you expose yourself to security risks by using them. It is important to use the latest Firefox version to get all security fixes.

more options

Firefox 31.0 disables Norton toolbar, which I use extensively. Until Norton updates the toolbar to accommodate the changes in Firefox, I must use an older version of Firefox.

Okulungisiwe ngu jaybohmer

more options
more options

Isisombululo Esikhethiwe

These patches do not include one for my software package. I was finaly able to find the correct link to rollback to Firefox 30.0 until Norton gets a patch delivered for my software package.

more options

If your Norton software is not mentioned in http://community.norton.com/t5/Product-Update-Announcements/Firefox-31-Support-for-Norton-Toolbar/ba-p/1155994 then they may not support it especially if it is a old one.

This is all they support We have released a Firefox 31 compatibility patch for Norton Internet Security 21.4 and Norton 360 21.4 which is available via LiveUpdate. The patch is also available for the Norton 2013, Norton 2012 and Norton Identity Safe standalone products. The Patch for Comcast Norton Security Suite will be releasing shortly.

Okulungisiwe ngu James