顯示問題標籤 顯示所有問題

Control + Shift + P doesn't work

This command doesn't work, and I've seen others with the same issue and no one ever gave a response on how to fix it. I'm assuming the same thing will happen here, but I … (閱讀更多)

This command doesn't work, and I've seen others with the same issue and no one ever gave a response on how to fix it.

I'm assuming the same thing will happen here, but I just started using Fire Fox and really hope someone can give some resolve.

I tried running with no extensions too, it still didn't work.

Microsoft Edge Control + Shift + N works

Chrome Shift + N works

I tried this solution "Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is is causing the problem. " It didn't work.

Please could someone help me. Firefox has been my favorite go to browser, but now I am forced to look for alternatives.

rlpzboss02 於 5 個月前 詢問

jscher2000 - Support Volunteer 最近回覆 於 5 個月前

Rescuing lost logins

I broke an old computer and have my logins from it on a backup drive in logins.json and key4.db. I can't work out how to transfer these logins to my new computer. I've tr… (閱讀更多)

I broke an old computer and have my logins from it on a backup drive in logins.json and key4.db. I can't work out how to transfer these logins to my new computer. I've tried creating a new firefox profile since I am nervous of losing logins that are on my new computer, but then I am totally lost.

nikbj303 於 5 個月前 詢問

hengwz07 最近回覆 於 5 個月前

Printing - garbage with Firefox, OK with Safari

I am experiencing many times that Firefox prints garbage, not what's on the screen. To get around the problem I switch to Safari. Is anyone aware of this or I am the only… (閱讀更多)

I am experiencing many times that Firefox prints garbage, not what's on the screen. To get around the problem I switch to Safari.

Is anyone aware of this or I am the only one experiencing it? Is this a known bug?

One example:

https://www.amazon.com/Delta-Faucet-U6300-Handshower-Mount/dp/B0064TYA4S/ref=sr_1_5?keywords=grab+bar+shower+holder&qid=1655171785&sr=8-5

Prints little circles...

If I switch to Safari, I get on paper what I see on the screen.

Sue 於 5 個月前 詢問

Sue 最近回覆 於 5 個月前

  • 被鎖定
  • 封存

this happens whn ever i clean history or cache in Firefox

every time i clear cache and history this is what i see in words with frind not it has not always done that seems ince the nest Firefox update it does it I hav … (閱讀更多)

every time i clear cache and history this is what i see in words with frind not it has not always done that seems ince the nest Firefox update it does it I hav eanother problem when shut dw nte computer and restart Mozlla hangs and will not load could it be my home page I use xfinity

 whay doe it   hang and take forever to  load  at start up

Mary 於 6 個月前 詢問

adnanfarooq5183 最近回覆 於 3 天前

Firefox browser issues

When I first launch firefox, I see all the images on my Yahoo homepage (Yahoo is set to my homepage on firefox). But, when I clear history, and re-launch firefox, not all… (閱讀更多)

When I first launch firefox, I see all the images on my Yahoo homepage (Yahoo is set to my homepage on firefox).

But, when I clear history, and re-launch firefox, not all the images are there. Sometime very distorted pages come up.

I have a Dell inspiron laptop, and I spoke with the Dell technician, who refreshed firefox--that didn't work.

Then he re-installed firefox.

That didn't work either.

He checked all firefox settings, and they are correct.

In addition, when I use firefox, and search by sender I receive a message indicating "an error occurred.. retry"

Again this does not happen in Chrome. I DON'T with to use Chrome as my default browswer; I have always used firefox.

When I "retry", the list from the senders I have searched does come up. But this was never an issue. I contacted Yahoo Mail help, and they suggested contacting you.

When I first launch firefox, I get all the images. But if I clear history and re-launch, may images are not there on my Yahoo homepage--just empty boxes.

My husband has an Acer desktop, and he does not have this problem. I don't know what the difference is.

I do not know what is going on--I would like to know what to do. Or will it resolve itself eventually (perhaps with the next firefox update?)

This is issue does not appear to happen with Chrome, but I use firefox as my main browser.

Please assist as soon as possible, as I indicated, I use firefox as my main browser.

I have attached some images.

selena_vella 於 5 個月前 詢問

selena_vella 最近回覆 於 5 個月前

  • 被鎖定

Cached Web Content Not Clearing

Win 7 Home Premium Firefox Version 101.0.1 'Privacy & Security'->'Cookies and Site Data', 'Clear Data.' When 'Clear Now,' Cached Web Content; is clicked, it does n… (閱讀更多)

Win 7 Home Premium Firefox Version 101.0.1

'Privacy & Security'->'Cookies and Site Data', 'Clear Data.'

When 'Clear Now,' Cached Web Content; is clicked, it does not zero out. (It used to clear completely).

The browser webpage has been refreshed, the browser closed and reopened, and the computer restarted but the cache does not reset.

This issue started on the morning (Pacific time) of June 26-Is this a known glitch or am I missing a detail?

Buddy2014 於 5 個月前 詢問

Nicole T. Arnold 最近回覆 於 3 個月前

Autoplay is blocked when opening link in New Tab without switching to it

So, despite selecting "Allow Audio and Video" in the Site Preferences, "AUTOPLAY BLOCKED" continues to show on a tab, and it only goes away once I access the tab. This pa… (閱讀更多)

So, despite selecting "Allow Audio and Video" in the Site Preferences, "AUTOPLAY BLOCKED" continues to show on a tab, and it only goes away once I access the tab. This particularly happens on Youtube media.

You may find attached to this question an image of my about:config settings.

What further can be done to fix this?

icywiddow 於 5 個月前 詢問

icywiddow 最近回覆 於 5 個月前

  • 已解決
  • 封存

Websites loading e-x-t-r-e-m-e-l-y slow on version 101.0

Upgraded to version 101.0 after getting the pop-up prompt and now every site I visit is taking at least twice as long to load and display compared to yesterday. (Even th… (閱讀更多)

Upgraded to version 101.0 after getting the pop-up prompt and now every site I visit is taking at least twice as long to load and display compared to yesterday. (Even this support site!)

It has to be something in this release and not my connection, because:

  • My mail client is completely unaffected and is behaving normally.
  • I tried accessing the sites that were loading/displaying slowest using Opera, and they loaded as fast as they had in Firefox previously.
  • Nothing else that uses my internet connection is working any differently than yesterday.

I also cleared the Firefox cache. No improvement.

It's not my add-ons because the only one I have installed is uBlock, which is recommended in various help articles here at the support site.

Nothing in the knowledge base has proven helpful.

Is anyone else having this problem? Is there some tweak I need to make in about:config to fix this? Or is this another case of "wait until the next release", yet again???

Kymber 於 6 個月前 詢問

Kymber 於 6 個月前 解答

Firefox randomly speak, and/or opens pages, in French (I speak English).

Hi, I am signed into a Firefox account. I have used this account on at least three different computers. I have downloaded the application anew at least a dozen times. Fir… (閱讀更多)

Hi,

I am signed into a Firefox account. I have used this account on at least three different computers. I have downloaded the application anew at least a dozen times.

Firefox randomly, from where I sit, opens things in French rather than English. How can I keep it in English unless otherwise specified (I occasionally want German or Japanese)?

Thank you.

best, Sea

Sea 於 5 個月前 詢問

Sea 最近回覆 於 3 個月前

Installation aborted because the add-on appears to be corrupt.

I wanted to get an couple new addons to my firefox browser. But whenever I try to get one i get the message 'Installation aborted because the add-on appears to be corrupt… (閱讀更多)

I wanted to get an couple new addons to my firefox browser. But whenever I try to get one i get the message 'Installation aborted because the add-on appears to be corrupt' whether I save the file and install it in windows, or trey to install at the firefox addons page. I have done multiple re-installs of the latest browser, cleaned every file out of the system, even joined this community in case I have to get some kind of membership to get addons.

I am out of ideas to solve the problem, and I cannot find anywhere on the internet where the 'Installation aborted because the add-on appears to be corrupt'. problem I have is solved. Please help.

jkumpire

jkumpire 於 5 個月前 詢問

nigeldalton 最近回覆 於 4 個月前

  • 已解決

I am logged off FF, but passwords and addons are still showing

so firefox I am logged out, you can tell where it say "save and sync - sign in". but even though I am not signed in, my passwords and addons are still showing up. how to … (閱讀更多)

so firefox I am logged out, you can tell where it say "save and sync - sign in". but even though I am not signed in, my passwords and addons are still showing up.

how to fix this

thank you!!

Rick (Proton) 於 5 個月前 詢問

Rick (Proton) 於 5 個月前 解答

  • 已解決
  • 封存

Cloudflare Problems...again

Just recently, I've been having problems with websites run by Cloudflare. Whenever I attempt to access ANY website that is operated by Cloudflare, I'm often presented wit… (閱讀更多)

Just recently, I've been having problems with websites run by Cloudflare. Whenever I attempt to access ANY website that is operated by Cloudflare, I'm often presented with a blank page, or a Firefox error message. Sometimes I'm even presented with the DDoS protection error, even though my computer is clean having being scanned by Kaspersky and Malware Bytes.

I reiterate this and say that it's only Cloudflare sites that are causing problems. Very occasionally they will work for up to an hour or so but most of the time it is error messages or blank pages. Interestingly, other web servers such as Amazon, OVH SAS and Akamai all run with no problems so I wonder what is Cloudflare's problem? Is this something to do with my browser or the web hosting services?

ichigatsusayonara 於 6 個月前 詢問

ichigatsusayonara 於 4 個月前 解答

sudden, various, problems

A few days ago, whenever I download an attachment from my email(Yahoo), the tab crashes after I do so. Assuming this is a Frefox issue....but not positive...has happened… (閱讀更多)

A few days ago, whenever I download an attachment from my email(Yahoo), the tab crashes after I do so. Assuming this is a Frefox issue....but not positive...has happened repeatedly since. Very annoying.

Also, upon restart of Firefox yesterday, all my cookies were reset automatically. Had to re-log in everywhere. This never has happened before, without out me manually doing this.

Any idea what is going on?

Bill

billybgame 於 5 個月前 詢問

billybgame 最近回覆 於 3 個月前

  • 封存

Firefox Can’t Open This Page

I just installed the latest Version of Firefox 101.0 for Windows 10. Then when I tried to download a pdf file from my yahoo mail I received the following message: "Proble… (閱讀更多)

I just installed the latest Version of Firefox 101.0 for Windows 10. Then when I tried to download a pdf file from my yahoo mail I received the following message: "Problem loading page" Firefox Can’t Open This Page To protect your security, dl-mail.ymail.com will not allow Firefox to display the page if another site has embedded it. To see this page, you need to open it in a new window. Learn more… Open Site in New Window Report errors like this to help Mozilla identify and block malicious sites

So, in order to open the page I have to press "Open Site in New Window"

Please advice why happened this issue and how can be fixed.

eladopoulos 於 6 個月前 詢問

jscher2000 - Support Volunteer 最近回覆 於 6 個月前

  • 已解決

suggestion for master password

Hello. I just created a master password to protect my website passwords. However, this master password is required to start a session with Firefox. My suggestion is that … (閱讀更多)

Hello. I just created a master password to protect my website passwords. However, this master password is required to start a session with Firefox. My suggestion is that you do not require the master password to start a Firefox session, only to access the passwords information, or to create and remember a login password for a new website. It is a hassle to enter the master password every time I want to use Firefox. Or should I keep firefox open the entire day?

mcrick07-firefox 於 5 個月前 詢問

mcrick07-firefox 於 5 個月前 解答

Wrong Timezone in Firefox Browser

Hi there, I've searched and tried all the solutions I could find, but my FF browser still shows my timezone as Central, which is two hours ahead of my timezone, Pacific. … (閱讀更多)

Hi there,

I've searched and tried all the solutions I could find, but my FF browser still shows my timezone as Central, which is two hours ahead of my timezone, Pacific. MS Edge displays correctly, it's just FF that has the issue. There are a couple of add-ins that say they can update the timezone in FF, but not sure if I should use them (not trusted).

I verified that privacy.resistFingerprinting is set on false. Also, my control panel timezone is correct and set as Pacific, but just to see if it would correct it, I changed it and did a restart, changed it again and did a restart, and FF is still displaying Central time.

Thanks in advance for your help...

Jim

jm24670 於 5 個月前 詢問

jm24670 最近回覆 於 5 個月前

Firefox v101.0 displays only blank white screens

I was upgraded to 101.0 last night, now firefox only displays blank white screens. No other updates to the computer happened (windows10). How can this be fixed? thx ,-m … (閱讀更多)

I was upgraded to 101.0 last night, now firefox only displays blank white screens. No other updates to the computer happened (windows10).

How can this be fixed? thx ,-m

w_ca 於 6 個月前 詢問

user1395619 最近回覆 於 5 個月前

Older youtube videos don't show on firefox.

Hello, There when I click on the videos section of a youtube chanel on firefox, I can only see the videos for the past three months. Anything past that I cannot see. The … (閱讀更多)

Hello, There when I click on the videos section of a youtube chanel on firefox, I can only see the videos for the past three months. Anything past that I cannot see. The same problem doesn't happen on chrome, where I can go right back to the channels first video.I'm running Windows 10 firefox 100. Isthere a solution.

Thanks

ali.f.colak 於 5 個月前 詢問

ali.f.colak 最近回覆 於 5 個月前

AddBlock Plus

Hello, I've used AddBlock successfully for years but now , to my utter dismay, It has stopped functioning. I tried unsuccessfully to reset Firefox . Have just gone throug… (閱讀更多)

Hello, I've used AddBlock successfully for years but now , to my utter dismay, It has stopped functioning. I tried unsuccessfully to reset Firefox . Have just gone through the latest StartPage privacy protocol added to Firefox, but I am still beset with beastly adds. Hope you can help, Cordially, Joy

joy.breeze 於 5 個月前 詢問

Dropa 最近回覆 於 5 個月前

  • 已解決

userChrome

There is no userChrome.css in my profile. If it needs to be created, where do I create it? Yes, I searched for help. What I found was about userChrome.css to solve specif… (閱讀更多)

There is no userChrome.css in my profile.

If it needs to be created, where do I create it?

Yes, I searched for help. What I found was about userChrome.css to solve specific problems, but not what to do if it doesn't exist. Is userChrome still supported?

Thank you! Mark.

Mark Filipak 於 5 個月前 詢問

Mark Filipak 於 5 個月前 解答