搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

此討論串已經關閉並封存。 如果您有需要幫助,請新增一個新問題

I have trouble adding attachments to emails using Gmail, this does not happen with Google Chrome. What do you need?, Can you fix it?

  • 9 回覆
  • 3 有這個問題
  • 9077 次檢視
  • 最近回覆由 harciniega

more options

The mail client I use is Gmail, your browser (Firefox) is very good but has problems when Gmail attachments, mark an error and I should try again (I do unsuccessfully). Should definitely resolve this. Thank you.

被選擇的解決方法

The solution was:

Try to set the Boolean pref network.http.spdy.enabled to false on the about:config page.

Thanks for trying. Greetings.

從原來的回覆中察看解決方案 👍 0

所有回覆 (9)

more options

Clear your cache and cookies (for the affected site) to see if that makes a difference.

Clearing Cache

  1. Press 'CTRL/CMD + SHIFT + DEL
  2. Select "time range to clear" to Everything
  3. Expand the "Details" by clicking the Arrow
  4. Uncheck everything except Cache
  5. Click Clear Now

Clearing Cookies

  1. Go to the orange Firefox button > Options > Privacy > Remove individual cookies
  2. Search for the site you are having issues with and click Remove Cookies
  3. Restart Firefox and try again
more options

The problem persists. What could it be?. I'm using firefox 29

more options

Can you try to start Firefox in Safe Mode to see if Firefox works properly with no error? You can start Firefox in Safe Mode below:

  • Windows/Mac: Go to Help > Restart with add-ons disabled
  • Linux: Run firefox -safe-mode in the Terminal/Konsole

If Firefox opens up fine with no problems, it's probably one of your extensions that's causing the issue. You can re-enable your add-ons one by one until you find the one that causes the issue upon being re-enabled.

more options

The error persists even disabling all plugins.

more options

The firefox indicate: error 502

more options

But only in Firefox, not in Chrome or IE

more options

I still have problems to attach files in GMAIL, Does anyone have a solution?.

Only in Firefox 29, not in Chrome or IE.

more options

選擇的解決方法

The solution was:

Try to set the Boolean pref network.http.spdy.enabled to false on the about:config page.

Thanks for trying. Greetings.

more options