搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

How to fix the error: Warning unresponsive plugin: Shockwave player.

  • 4 回覆
  • 151 有這個問題
  • 4813 次檢視
  • 最近回覆由 Rathaan

more options

Hello.

So when ever I get on Youtube I get this error and I need help fixing it. http://gyazo.com/5ced1c061b204910abc7d6524a9c95ee

Now before everyone goes and tells me uninstall firefox then reinstall it or unistall/reinstall shockwave! I have tried that and neither were successful. I have let the script run longer by going to about:config and changing the variable to 20. I have checked if all of the above ^ were up to date. I've created a new profile. and I have updated my drivers. But none of these have worked. Does anyone have any other possible ideas as to why this is happening?

所有回覆 (4)

more options

Hello,

Can you please confirm the following so that we can narrow down the problem

  1. Is this happening on only one specific site or any site where you are using Flash (Youtube for instance)
  2. Can you please confirm if you increased the timeout for this setting - dom.max_script_run_time from 10 to 20

Thank you

more options

http://gyazo.com/abd3afc40bfe3fd2577ad20f87ebf724

It happens on anything that has a youtube extention. Such as a blog that links a youtube video.

more options

I can now confirm that it happens on ANY player that uses shock wave or adobe flash.

more options

I'm sorry but if I don't bump this the problem will never get solved there are to many posts above this.

由 Rathaan 於 修改