搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

After updating to Firefox 17, when clicking on the Add-ons in the menu, nothing happens. I cannot access it at all.

  • 6 回覆
  • 17 有這個問題
  • 1447 次檢視
  • 最近回覆由 Bobi2011

more options

After updating today (11/20/2012) to Firefox 17.0, when I click the Add-ons link in the toolbar, nothing happens. I can click downloads and the window opens, same for everything else except Add-ons. Any ideas on how to get it to work?

被選擇的解決方法

hello JPV555, another user reported that tab mix plus might cause this issue - do you have it installed too? if so, please launch firefox in safe mode, go to the addons-manager & keep tab mix plus disabled until there is an update available for the extension.

Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems

從原來的回覆中察看解決方案 👍 5

所有回覆 (6)

more options

選擇的解決方法

hello JPV555, another user reported that tab mix plus might cause this issue - do you have it installed too? if so, please launch firefox in safe mode, go to the addons-manager & keep tab mix plus disabled until there is an update available for the extension.

Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems

more options

Yep, that did the trick. Thanks so much! Now all I have to do is get a fix from Symantec about their Norton Toolbar not working :p

more options

regarding the norton-thingy please try to run the symantec liveupdate, according to symantec they've already released a compatibility update for the toolbar: https://community.norton.com/t5/Norton-360/Firefox-17-Support-for-Norton-Toolbar/m-p/853424

more options

Yeah I did but nothing came up (plus I have NSS via Comcast which I think gets updated separately IIRC).

more options

Hi guys. We've marked Tab Mix Plus as incompatible since it is causing a lot of these issues. There is a development version available on the TMP website that seems to work just fine in FF 17.

more options

That did the trick for me, also. Thanks very much.