搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

How do I disable the welcome to firefox 15 page

  • 12 回覆
  • 11 有這個問題
  • 2898 次檢視
  • 最近回覆由 bentonite

more options

I just upgraded to FF 15 and every time I open my browser it goes thru this search function and then opens a welcome to ff 15 page & wants me to get the mobile browser. I don't want it and I don't want this page to load every time.

How can I disable it? (in layman's terms please cuz I'm technically challenged. :D )

Thanks!!

I just looked at FF's educated guess at my plug ins & I don't recognize half of them! Do I need them all? If not, which ones can I get rid of & how do I disable them?

所有回覆 (12)

more options

You can check the home page setting to see if that specific page is included an one of the home pages (Firefox supports multiple home pages separated by '|' symbols).

See these articles for some suggestions:

If you do not keep changes after a restart then see:

more options

My home page was set to a certain website (has been like that ever since I started w/Mozilla prior to 3.6 (which worked better than any of the newer versions imho). I had it set to open tabs from last session. I changed that to just open to home page. That didn't help. So I reset it and that didn't help either. And now I have to go back and get all my addons again. :-(

What am I missing?

more options

And NOW I can't get my home page to load even tho I set it back to load w/my home page. grrrrrrrrr

more options

AND it wiped out all my passwords even tho it said it saved them.

more options

I found a folder called Old Firefox Data created today. Is that something I can use to restore all my lost stuff? If so, how?

more options

So, I used Revo uninstaller custom settings and took firefox and all its crap out. I reinstalled 15 and reset my home page & other settings. It appears that the annoying welcome to ff 15 add to your mobile device page has thankfully stopped loading.

I am now in process of recreating all of my settings & downloading all of my add-ons & adding/saving passwords.

A big pain in the butt for sure!

I wish mozilla would stop trying to compete w/chrome, etc. and just do what they do best and not bring out a new version every few weeks (at least that's how it seems right now).

more options

See this about how to restore files from the Old Firefox Data folder on the desktop that a reset creates by moving the old profile folder.

You can copy the key3.db and signons.sqlite files from the Old Firefox Data folder to the current Firefox profile folder to get back your password.

You can use this button to go to the current Firefox profile folder:

  • Help > Troubleshooting Information > Profile Directory: Show Folder
more options

Thank you cor-el, for all of your help. It is much appreciated!

more options

You're welcome

more options

The "Welcome to FireFox,You are up to date" page has an address. On my computer it is... file:///C:/Users/Owner/AppData/Roaming/Mozilla/Firefox/Profiles/a6fi9x3k.default/user.js.

I went to this folder and renamed the file to user2.js. Fired up FireFox and Bingo! no unwanted pages, add-ons still functioning and No ADD-ON compatibility checking on startup...that was a bonus 'cos I was only trying to stop the update page from loading.

How about that?!!

more options

There shouldn't be a user.js file in the Firefox profile folder.
If such user.js file is there and you haven't created the file yourself then you can remove it or edit the file and remove unwanted pref() lines.

more options

Thanks for that pointer. That just happened to be the address that was shown in the address box for "Welcome to FireFox" etc and I certainly didn't write the file. Renaming it solved the problem, and, as you suggested, I have deleted the file.