搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Hi, I have an "overlay" thing on the bottom of my web browser. How do I get rid of it?

  • 2 回覆
  • 1 有這個問題
  • 17782 次檢視
  • 最近回覆由 Dr.Noe

more options

This is the whole thing on the bottom of my page:

<overlay xmlns="http://www.mozilla.org/keymaster/gatekeeper/there.is.only.xul" </p>

how do I get rid of this?

被選擇的解決方法

Sounds like a broken addon. You should do some basic Firefox troubleshooting to discover what is causing that message.

Do you have that problem when running in the Firefox SafeMode?
http://support.mozilla.com/en-US/kb/Safe+Mode
Don't select anything right now, just use "Continue in SafeMode."

If not, see this:
http://support.mozilla.com/en-US/kb/troubleshooting+extensions+and+theme...

從原來的回覆中察看解決方案 👍 0

所有回覆 (2)

more options

選擇的解決方法

Sounds like a broken addon. You should do some basic Firefox troubleshooting to discover what is causing that message.

Do you have that problem when running in the Firefox SafeMode?
http://support.mozilla.com/en-US/kb/Safe+Mode
Don't select anything right now, just use "Continue in SafeMode."

If not, see this:
http://support.mozilla.com/en-US/kb/troubleshooting+extensions+and+theme...

more options

Hi, resetting Firefox worked. Thanks!