搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

firefox 6 doesn't play with RoboForm, how can I go back to Firefox 5 until this isse is resolved

  • 2 回覆
  • 117 有這個問題
  • 18 次檢視
  • 最近回覆由 SafeBrowser

more options

I need to reinstall Firefox 5 because I use it with RoboForm. I'll upgrade to 6 RoboForm is updated to play with Firefox 6.

How do I get back to Firefox 5; I can't find any downloads for it.

I need to reinstall Firefox 5 because I use it with RoboForm. I'll upgrade to 6 RoboForm is updated to play with Firefox 6. How do I get back to Firefox 5; I can't find any downloads for it.

被選擇的解決方法

There is a Roboform update for Firefox 6: http://www.roboform.com/support/news

Also see: http://www.roboform.com/support/faq/roboform-v7


If this reply solves your problem, please click "Solved It" next to this reply when signed-in to the forum.

從原來的回覆中察看解決方案 👍 0

所有回覆 (2)

more options

Have you tried the steps at http://www.roboform.com/support/faq/roboform-v7#faq_firefox ?

Firefox 5 is not recommended for security reasons, but if you don't want 6.0 you can try 3.6.x: http://www.mozilla.org/en-US/firefox/all-older.html

more options

選擇的解決方法

There is a Roboform update for Firefox 6: http://www.roboform.com/support/news

Also see: http://www.roboform.com/support/faq/roboform-v7


If this reply solves your problem, please click "Solved It" next to this reply when signed-in to the forum.