搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

delete "be a web hero" make your mark" box on homepage

  • 5 回覆
  • 1 有這個問題
  • 2 次檢視
  • 最近回覆由 grepo

more options

using FF5.01. winxp sp3 when opening home page has my google search in the centre but underneath another box with different adds for FF eg:be a web hero or make your mark how do delete this I have changed my home page to "open with blank but then my google search is gone which i use. any info just to stop the FF box appearing on home page

被選擇的解決方法

You're better off using the Chromedit Plus extension for playing with the 3 user files, as Firefox 4 and later versions don't even have the required \chrome\ folder and the example- files that earlier version of Firefox had. The user has to create that folder himself, along with the files, too - Chromedit Plus takes care of that for you, and gives you an interface within the Firefox browser window to edit those files, along with a Restart button so you can test your edits more conveniently than - close Firefox, edit the user file in a remote folder and save it, then open Firefox to verify that edit works - and when it doesn't, start the process all over again.

http://webdesigns.ms11.net/chromeditp.html

The best way of getting rid of those "snippets" is to change you homepage back to what Firefox used before Firefox 4.0.
http://www.google.com/firefox
But then you'll see the "snippets" that Google decides to show you, instead of Mozilla. But those aren't as obnoxious looking on that page, and you'll get the Google Web menu back at the top of the page for being able to access the various Google services from your homepage.

從原來的回覆中察看解決方案 👍 0

所有回覆 (5)

more options

You can hide the box that shows the snippets with code in userContent.css

You can use the ChromEdit Plus or Stylish extension to have easier access to the customization files.


@-moz-document url(about:home){
/* hide snippet container on the about:home page */
#snippetContainer { display: none !important; }
}
more options

opened user.content css can/t find anything hiding snippets on the home page do i look elsewhere?

more options

You need to copy the text and paste it in the file to add the code to userContent.css in the chrome folder.

Help > Troubleshooting Information > Profile Directory: Open Containing Folder

由 cor-el 於 修改

more options

選擇的解決方法

You're better off using the Chromedit Plus extension for playing with the 3 user files, as Firefox 4 and later versions don't even have the required \chrome\ folder and the example- files that earlier version of Firefox had. The user has to create that folder himself, along with the files, too - Chromedit Plus takes care of that for you, and gives you an interface within the Firefox browser window to edit those files, along with a Restart button so you can test your edits more conveniently than - close Firefox, edit the user file in a remote folder and save it, then open Firefox to verify that edit works - and when it doesn't, start the process all over again.

http://webdesigns.ms11.net/chromeditp.html

The best way of getting rid of those "snippets" is to change you homepage back to what Firefox used before Firefox 4.0.
http://www.google.com/firefox
But then you'll see the "snippets" that Google decides to show you, instead of Mozilla. But those aren't as obnoxious looking on that page, and you'll get the Google Web menu back at the top of the page for being able to access the various Google services from your homepage.

more options

being a newbie all this nerd talk is to much for me (i can/t understand?) Ithink I/ll just grin &bear it until i learn a bit more in another ten years or more thanks anyway! ps: i can work out the key board