搜尋 Mozilla 技術支援網站

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

I'm running FX 5.0 but the system thinks it's v. 2.0.0.4! How do I cure this?

  • 1 回覆
  • 1 有這個問題
  • 2 次檢視
  • 最近回覆由 cor-el

more options

This has been happening for months. FFox will not let me open Verizon mail. Any time I want to add add-ons I get error messages. Evidently you also think I am running v. 2.0.04.

Help About says I am running v 5.0

所有回覆 (1)

more options

You have a corrupted user agent that identifies you as Firefox/2.0.0.4

  • Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.8.1.4) Gecko/20070515 Firefox/2.0.0.4 Congoo NetPass


See: