X
點擊此處開啟此網站的行動版。

技術支援討論區

I have mac10.4.11. How do I get upgrade to mac 5 & then mac 6?

已張貼

Bi8# * Numbered list item

Bi8# * Numbered list item

額外的系統細節

已安裝的外掛程式

  • Netscape Navigator Default Plug-in
  • Runs Java applets using the latest installed versions of Java. For more information: Java Embedding Plugin. Run version test: Java Information.
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 10.2 r152
  • The Flip4Mac WMV Plugin allows you to view Windows Media content using QuickTime.
  • Experience Google Earth in the browser. For more information, please visit the Google Earth Plugin Web site.
  • 4.0.51204.0
  • Office Live Update v1.0
  • Loki Plugin v.3.1.0.05
  • MacCinema

應用程式

  • User Agent: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.4; en-US; rv:1.9.0.4) Gecko/2008102920 Firefox/3.0.4

更多資訊

TonyE
  • Moderator
1044 個解決方法 8863 個答案

Firefox 4 upwards require at least OS X 10.5

Firefox 4 upwards require at least OS X 10.5
the-edmeister
  • Top 25 Contributor
  • Moderator
5411 個解決方法 40309 個答案

Try Apple Support or a Mac UserGroup for help with that, it really isn't a Firefox support issue and we don't have a Mac guru helping out in this forum.

Try Apple Support or a Mac UserGroup for help with that, it really isn't a Firefox support issue and we don't have a Mac guru helping out in this forum.