搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

every time I open FF 4.0, a pop up window appears: "you have chosen to open firefox setup 4.0.exe." How can I get rid of this popup; FF 4.0 is already installed.

  • 無回覆
  • 3 有這個問題
  • 2 次檢視
more options

I installed FF4.0 in an upgrade to FF3.6 (I think that was the version). Now I can't get rid of this pop up each time I start FF. WIndows 7; ZT computer, i7 processor, 8G Ram--pretty stout system. FF4.0 works fine otherwise, as do other programs.

I installed FF4.0 in an upgrade to FF3.6 (I think that was the version). Now I can't get rid of this pop up each time I start FF. WIndows 7; ZT computer, i7 processor, 8G Ram--pretty stout system. FF4.0 works fine otherwise, as do other programs.

所有回覆 (2)

more options

I had this problem too, figured it out. I changed to the group tabs view right after I installed and moved to a new window, but left the old tab group up. Every time you open firefox it reopens those windows, so it attempts to download firefox again. Try closing the firefox download window in your tab group.

more options

I guess I solved it the same way. I closed out all tabs individually until the last one (which you can't close) then closed FF. When I restarted the window wasn't there. Thanks for your help.