搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

how do I stop firefox redirecting to http://www.mybrowserbar.com/cgi/errors.cgi when a url is wrong? I'd like to keep the wrong one - it was probably just a spelling mistake. 3.6.10

  • 3 回覆
  • 621 有這個問題
  • 4791 次檢視
  • 最近回覆由 newpaulman

more options

Whenever I type in a url that is wrong, I get the page that says "Not Found" for less than a second, then it switches to an "Oops! This page appears broken. HTTP 404 - File not found." page from http://www.mybrowserbar.com/cgi. This is extremely irritating. I WANT the URL that I typed, so that I can edit it and not have to type it in again.

This happens every time I type a wrong URL.

So : how do I stop this?

所有回覆 (3)

more options

From your Troubleshooting Information:

keyword.URL
http://www.theast.com/search/?ie=UTF-8&oe=UTF-8&sourceid=navclient&gfns=1&rls=Q39Hpgwb&q=

Something you installed set that preference. My guess is the YouTube Downloader Toolbar Plugin extension.

http://kb.mozillazine.org/Keyword.URL

You can reset that preference thru about:config , but it may reset that pref all over again as long as that extension is installed.
http://kb.mozillazine.org/About:config

more options

mybrowserbar doesnt use the keyword.url, try deleting "extensions.enabledItems" in your about:config, it seems to have worked for me, but do it at your own risk as i dont know if any other plugins share that preference

由 graydon 於 修改

more options

You may at least disable, or if you wish uninstall, the SEARCH SETTINGS PLUGIN (I had version 1.2.3 installed). It is an EXTENSION, so try to find it under your Firefox ADD-ONS (Tools -> Add-ons --> Extensions)

In my case, and the-edmeister is pointig in the right direction, it was installed together with PDFCREATOR from pdfforge.org (http://www.pdfforge.org/pdfcreator http://www.pdfforge.org/pdfcreator) , which at the same time installed the PDFFORGE toolbar (plugin). Try disabling/uninstalling (if you don't need PDFcreator for your browser). Hope this helps, at least it did on my browser... Cheers

[running FF 3.6.13 ]

由 newpaulman 於 修改