X
點擊此處開啟此網站的行動版。

技術支援討論區

I can't scroll up or down with the mouse wheel

已張貼

My mouse wheel won't scroll in Firefox, but it works for every other program (including IE, don't make me go back to that!). I have downloaded the latest driver for my mouse and also tried changing the config in "mousewheel.withnokey". I never had this problem then suddenly it just happened, but only in Firefox. Any ideas?

Corey

This happened

Every time Firefox opened

== randomly

My mouse wheel won't scroll in Firefox, but it works for every other program (including IE, don't make me go back to that!). I have downloaded the latest driver for my mouse and also tried changing the config in "mousewheel.withnokey". I never had this problem then suddenly it just happened, but only in Firefox. Any ideas? Corey == This happened == Every time Firefox opened == randomly

額外的系統細節

已安裝的外掛程式

  • -Default Plug-in
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 10.0 r45
  • GEPlugin
  • 3.0.50106.0
  • Google Update
  • Java Plug-in 1.4.2_03 for Netscape Navigator (DLL Helper)
  • Adobe Acrobat Plug-In Version 6.00 for Netscape
  • Npdsplay dll
  • DRM Store Netscape Plugin
  • DRM Netscape Network Object

應用程式

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3

更多資訊

none

提出問題者

I can not get the computer to scroll down using the bar on the touch pad (laptop) Can anyone give me a hint?

I can not get the computer to scroll down using the bar on the touch pad (laptop) Can anyone give me a hint?

提出問題者

middle mouse button on IBM R50e doesn't work eather after last FF update. It does in every other program. Not nice. FF 3.6.3 XP Pro NL SP3

middle mouse button on IBM R50e doesn't work eather after last FF update. It does in every other program. Not nice. FF 3.6.3 XP Pro NL SP3

提出問題者

No choice to get back on the previous version....

No choice to get back on the previous version....

提出問題者

Me too!

My old Logiteh wireless MX3000 worked ok. My new Thinkpad bluetooth mouse (with the latest driver) won't scroll in Firefox.

Me too! My old Logiteh wireless MX3000 worked ok. My new Thinkpad bluetooth mouse (with the latest driver) won't scroll in Firefox.

提出問題者

I can't scroll with center mouse on Firefox either. Used to work fine until latest update. Please Fix!

I can't scroll with center mouse on Firefox either. Used to work fine until latest update. Please Fix!
cor-el
  • Top 10 Contributor
  • Moderator
17519 個解決方法 158412 個答案

Make sure that the settings in the Mouse driver (Control Panel > Mouse) are default.

Make sure that the settings in the Mouse driver (Control Panel > Mouse) are default.

提出問題者

The fix for me was uninstalling all but the most recent Java add on.

The fix for me was uninstalling all but the most recent Java add on.
annonymous 0 個解決方法 1 個答案

Firefox SUCKS


internet explorer is kilotons better!!!!!!!!!!!!!!!! >)

Firefox SUCKS internet explorer is kilotons better!!!!!!!!!!!!!!!! >)
anonimooses 0 個解決方法 1 個答案

For those of you that have a Lenovo computer your problem may very well be that your Trackpad or Ultranav driver is outdated. I downloaded an update and the middle button works again for scrolling.

For those of you that have a Lenovo computer your problem may very well be that your Trackpad or Ultranav driver is outdated. I downloaded an update and the middle button works again for scrolling.
RickFer_2011 0 個解決方法 1 個答案

I had the same problem. The solution was very simple. Just press and release on the wheel (it will enter into auto-scroll) Scroll up and down with your mouse while on auto scroll for a couple of minutes, then click on the page and your wheel should work.

Good luck!

I had the same problem. The solution was very simple. Just press and release on the wheel (it will enter into auto-scroll) Scroll up and down with your mouse while on auto scroll for a couple of minutes, then click on the page and your wheel should work. Good luck!

由 RickFer_2011 於 修改

btaad13 0 個解決方法 1 個答案

This happened to me some time in the last week or two. I thought it was noscript or just an update to Firefox. I tried adjusting the about:config settings, and then I went to my mouse settings. I didn't really change anything, but I slightly changed the scroll setting and hit "apply". IT WORKED!!! But then a couple page clicks later... it stopped again.

This happened to me some time in the last week or two. I thought it was noscript or just an update to Firefox. I tried adjusting the about:config settings, and then I went to my mouse settings. I didn't really change anything, but I slightly changed the scroll setting and hit "apply". IT WORKED!!! But then a couple page clicks later... it stopped again.
alizalizaa 0 個解決方法 3 個答案

Go to tools, options, advanced, general, check the option for smooth scrolling.

Go to tools, options, advanced, general, check the option for smooth scrolling.
zykov6 0 個解決方法 1 個答案

有幫助的回覆

I have Lenovo Thinkpad laptop and Lenovo optical USB mouse connected to docking station. Mouse wheel works in all applications except Firefox. The solution I found: go to "Control Panel/Mouse/Wheel" (I have here some Lenovo application). The first option "Wheel" on the tab has 2 choices: "Enable Universal Scrolling" (default) and "Use Microsoft Office 97 Scrolling Emulation Only". If I switch to 2nd option, then scrolling works in Firefox. Since Firefox is the only application that has a problem, I keep the 1st option, but add Firefox to "Exceptions" list. Now scrolling works fine.

I have Lenovo Thinkpad laptop and Lenovo optical USB mouse connected to docking station. Mouse wheel works in all applications except Firefox. The solution I found: go to "Control Panel/Mouse/Wheel" (I have here some Lenovo application). The first option "Wheel" on the tab has 2 choices: "Enable Universal Scrolling" (default) and "Use Microsoft Office 97 Scrolling Emulation Only". If I switch to 2nd option, then scrolling works in Firefox. Since Firefox is the only application that has a problem, I keep the 1st option, but add Firefox to "Exceptions" list. Now scrolling works fine.
Ambidexter 0 個解決方法 3 個答案

有幫助的回覆

As well I can not scroll with a joystick or central wheel of a mouse. This problem persist for more than a year especially in Firefox, with any other programs it works properly. What should I do? Who have an ideas how to ask for resolve this problem from a company experts? I didn't find how to do that.

As well I can not scroll with a joystick or central wheel of a mouse. This problem persist for more than a year especially in Firefox, with any other programs it works properly. What should I do? Who have an ideas how to ask for resolve this problem from a company experts? I didn't find how to do that.
sereia 0 個解決方法 1 個答案

i folowed the instuctions on this link for this issue and now it's like as nothing was wrongB4 http://browsers.about.com/od/firef2/ht/How-To-Fix-Firefox-4-Mouse-Scrolling-Bug.htm

i folowed the instuctions on this link for this issue and now it's like as nothing was wrongB4 http://browsers.about.com/od/firef2/ht/How-To-Fix-Firefox-4-Mouse-Scrolling-Bug.htm
JEBwebs 0 個解決方法 2 個答案

Immediate Temporary Work Around: (To fix the problem temporarily, do the following)

1. Click on the Middle Mouse button and activate the mode allowing you to move the mouse up and down to scroll the webpage up and down.

2. Scroll to the bottom of the page and back up to the top a couple of times.

3. Making sure the mouse pointer is on the page, click the Left Mouse Button.

This has worked as a temporary fix till a full solution may be found. BTW - The only site presenting this problem is Fox News dot com. It happens no where else.

Immediate Temporary Work Around: (To fix the problem temporarily, do the following) 1. Click on the Middle Mouse button and activate the mode allowing you to move the mouse up and down to scroll the webpage up and down. 2. Scroll to the bottom of the page and back up to the top a couple of times. 3. Making sure the mouse pointer is on the page, click the Left Mouse Button. This has worked as a temporary fix till a full solution may be found. BTW - The only site presenting this problem is Fox News dot com. It happens no where else.

由 JEBwebs 於 修改