搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

after update 107.01 passwords work but I cannot see them

  • 5 回覆
  • 0 有這個問題
  • 11 次檢視
  • 最近回覆由 cor-el

more options

As the title says, after update 107.01, passwords work in autofill, but I cannot see them when I go to "passwords" in the menu... The passwords page is just blank... Any help would be appreciated!

As the title says, after update 107.01, passwords work in autofill, but I cannot see them when I go to "passwords" in the menu... The passwords page is just blank... Any help would be appreciated!

所有回覆 (5)

more options

I suggest installing another version of Firefox (ESR,Beta, Dev, or Nightly), then sign into sync in the browser and see if your logins are there. Make sure to install in a different path than your current install. see screenshot for examples

This way you have another browser with the same data. Kinda of like a back up that I do on all my laptops. see old screenshot

有幫助嗎?

more options

@jonzn4SUSE, thanx for your input! I would rather have one version of firefox that works. I will wait for another solution, but if all else fails, I will try your work around!

有幫助嗎?

more options

Roger that, good luck.

有幫助嗎?

more options

Here is an example of another user with just 1 browser...  ;-) https://support.mozilla.org/en-US/questions/1398385

有幫助嗎?

more options

Did you try to close and restart Firefox or reboot the computer ?

Try to boot the computer in Windows Safe Mode with network support to see if that has effect.

You can check the Browser Console for login related messages and possibly temporarily set signon.debug = true on the about:config page to see whether that gives more detail after a restart. Do not forget to reset the pref afterward.

有幫助嗎?

問個問題

如果您還沒有帳號,您必須先登入帳號 來回覆文章。還沒有帳號的話,只能發問新問題