搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

How do you disable the Mozilla "advertisements" that appear on startup via configuration?

  • 1 回覆
  • 0 有這個問題
  • 4 次檢視
  • 最近回覆由 cor-el

more options

I designed a "kiosk" for work, that opens multiple tabs automatically and rotates through them. Sometimes the browser will automatically open a tab that goes to mozilla.org, which is frustrating, since it messes with the automatic rotation that I've designed for the kiosk. For example, the latest one opens to "The Tech Talk" article. As much as I don't mind those opening on my personal machine, how can I disable them for this machine? I can't use command line arguments, it has to be done through configuration / extension. I've already disabled all of the session restoring features, among a few other things, that way it can be as simple as possible, without involving human interaction at all. The machine doesn't even have a mouse or keyboard, as we remote into it to work on it.

Firefox 105.0.1 64-Bits. MacOS 12.4

I designed a "kiosk" for work, that opens multiple tabs automatically and rotates through them. Sometimes the browser will automatically open a tab that goes to mozilla.org, which is frustrating, since it messes with the automatic rotation that I've designed for the kiosk. For example, the latest one opens to "The Tech Talk" article. As much as I don't mind those opening on my personal machine, how can I disable them for this machine? I can't use command line arguments, it has to be done through configuration / extension. I've already disabled all of the session restoring features, among a few other things, that way it can be as simple as possible, without involving human interaction at all. The machine doesn't even have a mouse or keyboard, as we remote into it to work on it. Firefox 105.0.1 64-Bits. MacOS 12.4

所有回覆 (1)

more options

Can you attach a screenshot?

有幫助嗎?

問個問題

如果您還沒有帳號,您必須先 登入您的帳號 來回覆文章。請 開始一個新問題