搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Extensions no longer show at top right after search bar

  • 3 回覆
  • 1 有這個問題
  • 19 次檢視
  • 最近回覆由 cor-el

more options

I'm new to Firefox and having problems getting started. I am 78 and not good with tech stuff.

Firefox was working quite well and then suddenly things went wrong. There was a "sidebar" open the entire length of the screen at the left, it usually showed history. My add-ons showed at the top right after the search bar, they disappeared. Bitwarden was one of them that I use all the time to log into websites. I think they disappeared when I closed the sidebar at the left. I would like to know how to open the sidebar and how to restore the add-ons. (They still show and are turned on under Add-ons Manager.)

Any help would be greatly appreciated as my Firefox is not usable in it's present form.

THANKS, chubbles

2019 MacBook Pro Monterey 12.2.1

I'm new to Firefox and having problems getting started. I am 78 and not good with tech stuff. Firefox was working quite well and then suddenly things went wrong. There was a "sidebar" open the entire length of the screen at the left, it usually showed history. My add-ons showed at the top right after the search bar, they disappeared. Bitwarden was one of them that I use all the time to log into websites. I think they disappeared when I closed the sidebar at the left. I would like to know how to open the sidebar and how to restore the add-ons. (They still show and are turned on under Add-ons Manager.) Any help would be greatly appreciated as my Firefox is not usable in it's present form. THANKS, chubbles 2019 MacBook Pro Monterey 12.2.1

所有回覆 (3)

more options

chubbles said

There was a "sidebar" open the entire length of the screen at the left, it usually showed history

That would be the History Sidebar. You can open/close it using <Control> H The Bookmarks Sidebar is <Control> B

chubbles said

My add-ons showed at the top right after the search bar, they disappeared.

All of them? Some of them?


Customize Firefox controls, buttons and toolbars {web link}

Type about:customizing<enter> in the address box.

Note: about:customizing is no longer present in Firefox 47+ releases.

  • Press Alt or F10 to bring up the Menu Bar.Then View > Toolbars > Customize.
  • Right-click on a blank spot in the toolbar and select Customize.

In the new window, look for the icon. When you find it, hold down the left button on it, and move it to where you want it to be. You can move any of the icons you want from here, but; some icons are locked in place.

There is also a Restore Defaults button at the bottom right.

more options

FredMcd thanks for the reply! I tried both <control>H and <control>B but all it did was make the carrot disappear. I was doing it from my Firefox start page. All of my add-ons disappeared. I'm going to try Customize Firefox controls. I'll post after I try. Thanks, chubbles

more options

Can you attach a screenshot?

Make sure you do not run Firefox in Full Screen Mode (press F11 or Fn + F11 to toggle; Mac: Command+Shift+F).

When you are in Full Screen Mode, hover the mouse to the top of the screen to make the Navigation Toolbar and Tab bar appear. You can use one of these to leave Full Screen Mode:

  • press the F11 key
  • click the Maximize button at the right end of the Tab bar
  • click the Full Screen button in the "3-bar" Firefox menu button drop-down list
  • right-click empty space on a toolbar and click "Exit Full Screen Mode"