搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Firefox 96.0 stop working not loading any websites

  • 13 回覆
  • 6 有這個問題
  • 117 次檢視
  • 最近回覆由 SUMOsJR

more options

Hello guys,

I just dont understand what its with Firefox like 10 minutes ago just with no errors or making sompting to it dose not load any websites at all.

No crash errors no nothink, it opens but when i whant to browse anythink its not woorking.

The only think i see on firefox help > about its Checking for updates loading.

I reboolted my pc, router....etc

IE & Chrome works only firefox not.

Anyone have this issue ?

所有回覆 (13)

more options

Forget to mention, i have same problem on all PCs/Laptops not just in mine one.

有幫助嗎?

more options

Same here. Everything was working fine for and now Firefox will not load anything, even local sources such as my web router config page or Synology DSM management.

All other apps working fine so not an issue with network access.

有幫助嗎?

more options

I have same problem, refresh (more troubleshooting options - Refresh Firefox) did not help. I have disabled all add ons. Clear problem with 96.0.

有幫助嗎?

more options

Schnity said

I have same problem, refresh (more troubleshooting options - Refresh Firefox) did not help. I have disabled all add ons. Clear problem with 96.0.

I dont have any addons at all

有幫助嗎?

more options

I have the same problem but using FF 95.0.1

Since this morning, Firefox won't load any pages but Chromium works fine.

The browser seems to use a lot of CPU & memory (to the extent that my laptop goes in turbo mode) and the process won't stop if I close the browser (I have to manually kill it using the system monitor).

Also, I can't troubleshoot since the process won't quit on it's own.

FF: 95.0.1 OS: Ubuntu 21.10 (with Kde)

有幫助嗎?

more options

Disable HTTP3 support by disabling 'network.http.http3.enabled' key in about:config and then restart Firefox. Worked for me.

有幫助嗎?

more options

@hanfred Thanks!

有幫助嗎?

more options

I downgraded to version 94 and it solved the problem for now :(

有幫助嗎?

more options

I have to thank Reddit for this.

有幫助嗎?

more options

I also have this issue. As suggested above I disabled HTTP3 support and it appears to be working now. Will report back if it goes back to hell.

有幫助嗎?

more options

Unchecking everything in 'Firefox Data Collection and Use' under Settings - Privacy&Security did the trick too, http3 could be enabled again after that. See: https://bugzilla.mozilla.org/show_bug.cgi?id=1749908

有幫助嗎?

more options

Hi

I appreciate that you may have done this already, but please can you restart Firefox which should resolve this issue.

有幫助嗎?

more options

Earlier today, Firefox became unresponsive due to a change in defaults by a cloud provider which triggered a Firefox HTTP/3 bug. We disabled the configuration change and confirmed this fixed the issue.

有幫助嗎?

問個問題

如果您還沒有帳號,您必須先 登入您的帳號 來回覆文章。請 開始一個新問題