搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Certain Emojis Not Showing Up - Replaced With Small Box With Letters/Numbers

more options

Certain emojis are no longer showing up for me while using Firefox. They will show up as as little boxes with numbers and letters instead of the actual emoji art. This doesn't happen with all of them, only certain ones. I have attached a few screenshots for reference.

Also, I have attempted to fix this issue by changing my default fonts, disabling addons, etc. Nothing seems to work. When I use Chrome, I have no issues seeing these emojis.

Thanks!

Ash

附加的畫面擷圖

被選擇的解決方法

On Mac the "Apple Color Emoji" font is used for showing (see about:config => font.name-list.emoji), so make sure you have the latest version of this font to get support for newer emojis. Other platforms can use or fallback to the "Twemoji Mozilla" font. I assume that Mac OS X 10.15 can show these new emojis, but I'm not sure about this.

從原來的回覆中察看解決方案 👍 1

所有回覆 (2)

more options

選擇的解決方法

On Mac the "Apple Color Emoji" font is used for showing (see about:config => font.name-list.emoji), so make sure you have the latest version of this font to get support for newer emojis. Other platforms can use or fallback to the "Twemoji Mozilla" font. I assume that Mac OS X 10.15 can show these new emojis, but I'm not sure about this.

有幫助嗎?

more options

Updating my OS worked! Thank you. I was resisting Big Sur.. Emojis are back now though :)

FYI I have since run into the problem again. I SOLVED by going into my Font Book and removing a duplicate Apple Color Emoji font. After resolving automatically, my emojis went back to normal.

由 grubert.ashley 於 修改

有幫助嗎?

問個問題

如果您還沒有帳號,您必須先 登入您的帳號 來回覆文章。請 開始一個新問題